M-Audio Transit

Diskutiere mit über: M-Audio Transit im Digital Audio Forum

  1. Iceman2601

    Iceman2601 Thread Starter MacUser Mitglied

    Beiträge:
    242
    Zustimmungen:
    3
    Registriert seit:
    21.12.2005
    Hi Leute,

    habe heute o.g. interface bekommen.
    Leder funktioniert es nicht an meinem iBook, es wird einfach nicht erkannt, weder ohne treiber, noch mit installierten treiber...

    Hatte von euch schonmal das selbe problem?

    Gr33tz
     
  2. rbroy

    rbroy MacUser Mitglied

    Beiträge:
    2.412
    Zustimmungen:
    262
    Registriert seit:
    08.10.2004
    Welche System- und Treiberversion? Hast du in der Audio-Midi-Konfig. das Transit ausgewählt? Was sagt das M-Audio-Controlpanel in den Systemeinstellungen?
     
  3. mithras

    mithras MacUser Mitglied

    Beiträge:
    1.106
    Zustimmungen:
    8
    Registriert seit:
    21.02.2005
    ich habe es letztens mal an mein macbook angeschlossen,da funktionierte es mit den aktuellen treibern von der m-audio seite ohne probleme.auch bzw. gerade auf dem ibook sollte es auf jeden fall laufen.

    hast du die aktuellsten treiber (auch die richtigen für dein system?)?
    hast du die treiber erst installiert und dann das transit angeschlossen?
     
  4. Iceman2601

    Iceman2601 Thread Starter MacUser Mitglied

    Beiträge:
    242
    Zustimmungen:
    3
    Registriert seit:
    21.12.2005
    also hab den treiber von der cd genommen.
    unter systemeinstellungen steht unter "about": "unable to connect"
    treiber gibts im netz ja nur für 10.4.6, hab aber 10.4.7, oder ist das egal?

    p.s.:
    schonmal danke für die schnellen antworten! :)
     
  5. rbroy

    rbroy MacUser Mitglied

    Beiträge:
    2.412
    Zustimmungen:
    262
    Registriert seit:
    08.10.2004
    Da das Gerät den Strom über USB bezieht, muss das Teil direkt an den Rechner. Erstmal würde ich das Gerät aber abklemmen, den 1.6.3 PPC Treiber herunterladen und den Deinstaller benutzen. Dann den Treiber neu installieren, Neustart, und das Transit an einen USB-Anschluß am ibook (ohne Hub etc..) hängen.
     
  6. mithras

    mithras MacUser Mitglied

    Beiträge:
    1.106
    Zustimmungen:
    8
    Registriert seit:
    21.02.2005
    yep,so würde ich auch vorgehen...
     
  7. Iceman2601

    Iceman2601 Thread Starter MacUser Mitglied

    Beiträge:
    242
    Zustimmungen:
    3
    Registriert seit:
    21.12.2005
    ja hängt direkt dran, ohne hub.
    dann werde ich das mal mit dem neuen treiber probieren, danke erstmal!
    meld mich gleich wieder, ob es funktioniert hat!
     
  8. Iceman2601

    Iceman2601 Thread Starter MacUser Mitglied

    Beiträge:
    242
    Zustimmungen:
    3
    Registriert seit:
    21.12.2005
    jo so hats geklappt, danke!

    nur eine sache stört mich gerade:

    kann die lautstärke nicht über die laut/leiser tasten am book steuern, is das normal?
     
  9. rbroy

    rbroy MacUser Mitglied

    Beiträge:
    2.412
    Zustimmungen:
    262
    Registriert seit:
    08.10.2004
    Also ich glaub in der Audio-Midi-Konfig den Standard- oder Systemoutput auf M-Audio stellen. Bin aber grad nicht sicher und etwas in Eile.. :bike:
     
  10. Iceman2601

    Iceman2601 Thread Starter MacUser Mitglied

    Beiträge:
    242
    Zustimmungen:
    3
    Registriert seit:
    21.12.2005
    habs hinbekommen, danke! :D
     
Die Seite wird geladen...
Ähnliche Themen - Audio Transit Forum Datum
Wav. Dateien in iMovie importieren? Digital Audio 22.10.2016
Problem M-Audio Transit USB/GarageBand Digital Audio 30.11.2004
M-Audio Transit Digital Audio 26.06.2004
Knisterproblem M-Audio Transit Digital Audio 14.03.2004
Peak | M-Audio Transit USB | OS X | Powerbook | Aussetzer Digital Audio 26.12.2003

Diese Seite empfehlen

Benutzerdefinierte Suche