M-Audio Transit: Signal sehr leise und Aufnahmen über 16bit/44kHz unmöglich?!?

Dieses Thema im Forum "Digital Audio" wurde erstellt von FDW, 13.03.2007.

  1. FDW

    FDW Thread Starter MacUser Mitglied

    Beiträge:
    499
    Zustimmungen:
    8
    MacUser seit:
    12.11.2006
    Hi!

    Ich habe mit meiner M-Audio Transit zwei Probleme:


    1. Der Eingangspegel ist verdammt leise. Ich muss an meinem Mischpult den Gain voll aufdrehen, damit (sehr leise) in Bias Peak Sound ankommt.
    Wenn ich dort auf knapp unter 0dB kommen will, muss ich in den Einstellungen des Treibers den LineIn auf ca +10dB anheben.
    Jeder kann sich denken wie das dann klingt :( Starkes Grundrauschen, und teilw. Clipping!


    2. Ich schaffe es in Bias Peak (und anderer Software wie Audacity) nur mit 16bit und 44,1kHz aufzunehmen.
    Wenn ich im Treiber UND in der Software höhere Werte wähle, (ich möchte gern 24bit/96kHz) habe ich nur Knacksen und Krachen in den Aufnahmen... Als wenn es extrem clippen würde!!!


    Unter Windows lief die Karte 100%ig. Also liegt es nicht an der Hardware.
    Normalerweise sind die (Mac-)Treiber von M-Audio auch sehr gut habe ich gelesen.


    Ich hoffe mir kann jemand helfen. Ich muss dringend ein paar neue Vinyls überspielen!!!! tHx
     
  2. FDW

    FDW Thread Starter MacUser Mitglied

    Beiträge:
    499
    Zustimmungen:
    8
    MacUser seit:
    12.11.2006
    Kann mir denn niemand helfen?

    Ich hab doch schon von einigen Usern gelesen, die die M-Audio Transit besitzen!

    Habt ihr auch das Problem? Mit welcher Software nehmt ihr auf? (Ich bin auch gerne offen gegen neue Software. Von Bias Peak nutze ich momentan eh nur die Trail!)
     
  3. tasha

    tasha MacUser Mitglied

    Beiträge:
    3.694
    Zustimmungen:
    38
    MacUser seit:
    06.08.2002
    Hallo,

    ich habe zwar das Transit, aber kein Problem mit zu niedrigen Pegeln. Letzte Wochen bin ich zum Digitalisieren vom Tape Out meines Cyrus II in das Transit gegangen und musste die Verstärkung am Transit komplett runter fahren, um nicht zu übersteuern. Allerdings habe ich einen Tonabnehmer mit recht hoher Ausgangsspannung (6,5 mV).

    Welchen Tonabnehmer hast Du? Ist Dein Phonovorverstärker eventuell nicht optimal an Deinen Tonabnehmer angepasst? Schreib doch mal ein bischen mehr zur restlichen Hardware.

    Grüße,

    tasha
     
  4. FDW

    FDW Thread Starter MacUser Mitglied

    Beiträge:
    499
    Zustimmungen:
    8
    MacUser seit:
    12.11.2006
    Technicks MKII mit Shure M44-7 (9mV) oder AT95e (6mV) an nem Mackie D2 Mixer...
    Das passt schon alles zudammen! Daran kann es nicht liegen...:rolleyes:
     
Die Seite wird geladen...
Ähnliche Themen - Audio Transit Signal
  1. Iceman2601

    M-Audio Transit

    Iceman2601, 11.08.2006, im Forum: Digital Audio
    Antworten:
    9
    Aufrufe:
    550
    Iceman2601
    11.08.2006
  2. hd-uli
    Antworten:
    8
    Aufrufe:
    888
    neurox
    30.12.2004
  3. Sternenwanderer

    M-Audio Transit

    Sternenwanderer, 26.06.2004, im Forum: Digital Audio
    Antworten:
    3
    Aufrufe:
    508
    Sternenwanderer
    27.06.2004
  4. stadtkind
    Antworten:
    15
    Aufrufe:
    987
    stadtkind
    16.03.2004
  5. selig94
    Antworten:
    7
    Aufrufe:
    893
    selig94
    27.12.2003