LÜFTER IM NETZBETRIEB PB G4 Alu

Diskutiere mit über: LÜFTER IM NETZBETRIEB PB G4 Alu im MacBook Forum

  1. gryphius3

    gryphius3 Thread Starter MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    Registriert seit:
    15.10.2003
    Hallo zusammen,

    die Suche im Forum brachte mir keine Antwort, deshalb hier mein Problem:
    Der Lüfter läuft kurze Zeit nach Anschluss an das Netz an und hört nicht mehr auf, die Beleuchtung am Stecker springt nich tuaf Grün, auch nicht nach Stunden.
    Im Batteriebetrieb ist alles normal.
    System: 10.3.5, Alu PB mit 1,25GHz.

    Ich hatte das schon früher, damals lag das an Schriften - Schriften sind eh ein Problem - oder einem hängenden Programm.
    Dieses Mal habe ich alles probiert, ausser das System neu zu installieren, was mich jedes Mal 2-3 Stunden kostet.

    Das Powrbook wird übrigens auch sehr heiß im Netzbetrieb und manchmal bekommt beinahe Angst, dass Das ding beim Laden hoch geht.
    Weil manchmal so unheimlich praktische Tipps kommen, gebe ich einen vorweg: Ja!!! Ich arbeite im Moment im Batteriebetrieb und lade auf, wenn ich das PB nicht brauche.

    Tja, wat nu?
     
  2. Velaskin

    Velaskin MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    0
    Registriert seit:
    17.02.2003
    Hallo gryphius3,

    also ich bin mir nicht sicher, ob das wirklich nur ein Problem ist, oder nicht vielleicht eher zwei unabhängige Dinge...

    Ich nehme mal an, das der innere Aufbau eines 15" Al-PB's nicht so stark von der Revision abhängt. Bei mir (1.33GHz) ist es so, das das PB auch wärmer wird, wenn das Netzteil angeschlossen ist. Oft läuft dann auch der Lüfter eher an, resp. läuft durch. Leise zwar, aber durchaus hörbar. Der "Spuk" hört dann auf, sobald das Netzteil abgesteckt wird. Anscheinend liegt die Ladeelektronik im Bereich oberhalb der Tastatur. Dort wird's nämlich wärmer, wenn das Netzteil angeschlossen ist.

    Für die Beobachtung, das die LED am Netzteilstecker nicht grün wird, habe ich auch keine wirkliche Erklärung. Ausser vielleicht, das der Akku ein Problem hat, und nicht mehr vollständig geladen werden kann... aber das ist nur eine Vermutung.

    Öffne doch mal das Terminal und gib folgendes ein:

    ioreg -l | grep -i IOBatteryInfo

    Das listet dir ein paar Eckdaten zum Akku aus. Vielleicht hilft das ja weiter ;)

    Vormittägliche Grüße,
    Velaskin
     
  3. joka

    joka unregistriert

    Beiträge:
    1.589
    Zustimmungen:
    60
    Registriert seit:
    23.09.2003
    Tja, habe das einmal gemacht, um den Akku zu testen:

    Capacity=3198, Amperage=184467440737

    Und was sagt mir das nun...?? ;-)
     
  4. Velaskin

    Velaskin MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    0
    Registriert seit:
    17.02.2003
    ... das sagt dir, das die Kapazität deines Akkus 3198mAH beträgt.

    "Amperage=184467440737" ist allerdings etwas irritierend... kann es sein, das du da ein paar Werte zusammengefasst hast?

    Ansich ist "Amperage" der durchschnittliche Stromverbrauch zum Zeitpunkt der Abfrage. 1844 mA wäre zwar viel, aber durchaus möglich, wenn die CPU auf voller Geschwindigkeit läuft, das Display volle Helligkeit hat, und AP aktiv ist. Welches PB hast du denn?

    Ansonsten gibt's noch "Current", was die aktuelle Ladung angibt. Der Wert ist naturgemäß nur bei vollem Akku gleich "Capacity".

    "Flags" gibt an, ob gerade ein Netzteil am PB/iBook hängt. 4 beim Al-PB und 32 beim Pismo. Mehrstellige Werte sagen mE, das das Gerät gerade auf Batterie läuft. Andere Werte kann ich mangels Wissens nicht zuordnen.
     
  5. JarodRussell

    JarodRussell MacUser Mitglied

    Beiträge:
    2.687
    Zustimmungen:
    242
    Registriert seit:
    02.06.2003
    Also bei mir geht der Lüfter im Netzbetrieb NIE an ! Wirklich NIE. Es sesi denn ich zocke Warcraft 3 oder irgendwas in der Art.

    Ciao,
    Daniel aka Jarod
     
  6. ForceFox

    ForceFox MacUser Mitglied

    Beiträge:
    145
    Zustimmungen:
    0
    Registriert seit:
    18.03.2004
    Idee 1:

    Hast Du einen von den Akkus, die von Apples Rückrufaktion betroffen sind?

    Vielleicht hängts daran.

    "Idee 2:"

    Bei meinem 1,25GHz 15'' PB geht der Lüfte quasi nie an, erst bei extreme Editing in Photoshop. Hast Du den 1,33GHz oder was?

    Daß es aufhört, wenn der Stecker abgezogen wird, liegt mE daran, daß der Rechner in den batterie-optimierten Leistungsmodus geht, also weniger Power verbraucht und damit weniger Hitze produziert.

    Gruß FF
     
  7. joka

    joka unregistriert

    Beiträge:
    1.589
    Zustimmungen:
    60
    Registriert seit:
    23.09.2003
    @Velaskin: ein PB Titanium 867
     
  8. Velaskin

    Velaskin MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    0
    Registriert seit:
    17.02.2003
    ok, ich nehme an, das die Fragen nicht eigentlich für mich waren... aber ich sag's trotzdem :D

    Ich hab' ein 1.33GHz PB. 1.25GB RAM. 60GB/7200rpm HDD. SD.

    Bei mir isses so, das der Lüfter wie gesagt eher anspringt, resp. leise vor sich hinsäuselt, wenn das Netzteil angesteckt ist. Eben dann wird auch der Bereich oberhalb der Tastatur wärmer... daher nehme ich an, das die Ladeelektronik diese Wärme produziert.
    Mich störts soweit nicht, zumal der Effekt aufhört, wenn ich das Netzteil abstöpsel. Vielleicht liegt's auch einfach an "Exemplarstreuung", bei welcher Temperatur welches Sensors der Lüfter nun anspringt ;)

    Zum Thema Akku-Rückrufaktion:
    Es gibt bei einigen Akku-Baureihen ein Problem mit der Versiegelung und Wärmeentwicklung im Akku. Theoretisch besteht dabei sogar Explosionsgefahr für den Akku. Apple hat die betroffenen Seriennummern der Akkus veröffentlicht, und tauscht die Akku um.

    @joka:
    Ok, und wie isses mit dem Amperage-Wert? Kann es sein, das du da aus Versehen ein paar andere Werte zusammengefasst hast?
    Es ist u.U. hilfreich, das Terminalfenster so breit wie möglich zu ziehen, da die ioreg-Ausgabe in einer Zeile erfolgt, und bei zu schmalem Fenster evtl. was abgeschnitten wird...
     
  9. ForceFox

    ForceFox MacUser Mitglied

    Beiträge:
    145
    Zustimmungen:
    0
    Registriert seit:
    18.03.2004
    Habs überlesen - gryphius3 hat ein 1,25GHz PB. Also verglichen mit meinem ist die Hitzeentwicklung sehr ungewöhnlich.

    Allerdings liegt meins auch nicht flach auf dem Holzschreibtisch sondern wird von einem guten alten Casio fx-85VH Taschenrechner (Modell "Keili") am Hintern ein wenig gelupft. Da staut sich dann die Hitze nicht so. :D

    Saludos, FF
     
  10. JarodRussell

    JarodRussell MacUser Mitglied

    Beiträge:
    2.687
    Zustimmungen:
    242
    Registriert seit:
    02.06.2003
    Also meins kann ich auch ohne Probleme platt auf den Schreibtisch stellen, ohne dass sich etwas am Lüfter tut. Egal ob im Netzbetrieb oder Batteriebetrieb. Sogar auf meinem Schoss mit einer dicken Zeitschrift unter dem Book passiert nichts.

    Ciao,
    Daniel aka Jarod
     
Die Seite wird geladen...
Ähnliche Themen - LÜFTER NETZBETRIEB Alu Forum Datum
Lüfter konstant bei 7000rpm MacBook 17.11.2016
Macbook air seit Sierra Lüfter läuft ständig und wird heiß MacBook 01.11.2016
Mac Book Air 11.1 Lüfter nach Sierra Update immer an MacBook 18.10.2016
MacBook Air (mitte 2011) Lüfter dreht permanent MacBook 30.09.2016

Diese Seite empfehlen

Benutzerdefinierte Suche