Links funktionieren nicht mehr...

Diskutiere mit über: Links funktionieren nicht mehr... im Web Page Design Forum

  1. mec

    mec Thread Starter MacUser Mitglied

    Beiträge:
    384
    Zustimmungen:
    1
    Registriert seit:
    17.12.2003
    Hallo!
    Ich habe auf einer Seite ein Gästebuch eingefügt (von multiguestbook.de). Wenn ich in Safari das GB aufrufe, funzen danach die anderen Links nicht mehr. Bei Netscape und IE gibt´s keine Probleme. Auch das Reloaden der Seite bringt nichts. Liegt´s vielleicht am JavaScript? Ändere nämlich per JS 2 Frames gleichzeitig. Könnt ja mal schauen unter http://www.mirela-art.de

    Gruß,
    mec
     
  2. freeek!

    freeek! MacUser Mitglied

    Beiträge:
    614
    Zustimmungen:
    0
    Registriert seit:
    10.11.2002
    hhhmm!

    Hi mec!

    Hab mir die Seite gerade mal mit Safari angesehen - klappt alles super! Site angesurft, per Menu-Links auf GB, dann per Menu-Links wieder weiter und noch mal hin und her - geht alles super!?

    Kann da kein Problem finden :D
    Evtl. doch eine lokale Einstellung bei dir?! - Weis da leider nicht wo man gucken könnte!
     
  3. mec

    mec Thread Starter MacUser Mitglied

    Beiträge:
    384
    Zustimmungen:
    1
    Registriert seit:
    17.12.2003
    Ist ja komisch. Woran könnte das denn bei mir liegen? Bei funktioniert es nämlich NIE. Jedesmal, nachdem ich das GB aufgerufen habe, war das die letzt mögliche Aktion. Naja, wenigstens beruhigend zu wissen, dass es bei anderen geht...
     
Die Seite wird geladen...
Ähnliche Themen - Links funktionieren Forum Datum
title-Attribut in Kombination mit alternate bei Links Web Page Design 24.04.2011
CSS- Problem, auch ohne a:visited werden im Submenü Farben der links geändert Web Page Design 09.09.2010
Unsichtbare Links Web Page Design 09.07.2010
Hover-Formatierung bei Links mit Bildern Web Page Design 15.03.2010
Mobile Safari + Links = ? Web Page Design 26.08.2008

Diese Seite empfehlen