Line-Out geht nicht

Dieses Thema im Forum "MacBook" wurde erstellt von iv0r12345, 21.02.2007.

  1. iv0r12345

    iv0r12345 Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    MacUser seit:
    08.12.2006
    Also wie der Titel schon sagt höre ich keinen sound wenn ich die kopfhörer einstecke, dsa letzte mal als ich das tat hat es noch funktioniert aber nun wie von geisterhand weg..... Also Boxen funktionieren normal und in der systemsteuerung steht immer:internal speakers. Ich habe schon vom umgekehrten Problem gehört aber zu diesem noch nichts. Das logicboard scheint irgendwie nicht zu registrieren wenn ich was einstecke, hoffe jemand kann mir helfen und Tipps geben :(

    PS: habe 2 paar kopfhörer ausprobiert, die am ipod ganz normal funktionieren. - (macbook c2d)
     
  2. shamez23

    shamez23 MacUser Mitglied

    Beiträge:
    2.152
    Zustimmungen:
    205
    MacUser seit:
    19.10.2006
    Wenn du in den Port reinschaust, siehst du ihn rot leuchten?
    Dann könnte es sein, daß er auf digital eingestellt ist.
     
  3. iv0r12345

    iv0r12345 Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    MacUser seit:
    08.12.2006
    nein leuchtet nichts aber ich hab jetzt mal das macbook ausgeschalten, dann ne halbe stunde gewartet und wieder eingeschalten, ging immer noch nicht, dann hab ich mal aktivboxen reingestöpselt und plötzlich hat er auf das line out umgeschalten und es ging. Danach Boxen ab und die alten headphones wieder dran und plötzlich geht es auch mit denen. Alles sehr seltsam deutet aber auf einen sehr schlechten sensor auf dem logicboard hin der ab und zu mal spinnt wie auch andere berichtien. Naja mal sehen wie lange der das noch macht bis er endgültig kaputt geht.
     
  4. Filou03

    Filou03 MacUser Mitglied

    Beiträge:
    350
    Zustimmungen:
    4
    MacUser seit:
    06.03.2005
    Ich habe auch das Problem, das mein MB nicht mehr erkennt, wenn ich Kopfhörer oder Boxen anschließe. Demzufolge funktionieren sie auch nicht mehr. Gibts irgendeine Möglichkeit zu testen, ob das ganze womöglich nur ein Software-Problem ist, oder ob der Eingang tatsächlich kaputt ist?

    Schön auch, das einem sowas immer kurz nach Garantieablauf passiert :rolleyes:
     
  5. iv0r12345

    iv0r12345 Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    MacUser seit:
    08.12.2006
    Tut mir leid das zu sagen aber bei mir wurde dann nach einer Zeit gar nichts mehr erkannt sodaß ich leider das Gerät zu einem Service bringen musste. Das Logicboard musste ausgetauscht werden, denn der Ausgang war dann komplett hinüber. Muss echt sagen das das blöd von Apple gelöst wurde das man das ganze nicht händisch einstellen kann wie bei Windows. Hab noch nie gehört das bei einem anderen Notebook der Ausgang nicht mehr funktionierte aber die internen Boxen schon...und so ein motherboard tausch ist auch nicht billig, weder für Apple unter der Garantie oder schon gar nicht für einen selber :-(
     
Die Seite wird geladen...
Ähnliche Themen - Line Out geht
  1. masterspb
    Antworten:
    1
    Aufrufe:
    631
  2. myflow
    Antworten:
    5
    Aufrufe:
    2.174
  3. Jackones
    Antworten:
    1
    Aufrufe:
    2.106

Diese Seite empfehlen