Leopard auf PPC G4?

Diskutiere mit über: Leopard auf PPC G4? im Mac OS X Forum

  1. kaihawai

    kaihawai Thread Starter MacUser Mitglied

    Beiträge:
    171
    Zustimmungen:
    1
    Registriert seit:
    13.12.2004
    Moins,

    ich Google schon seit einer halben Stunde, finde aber keine Kompatibilitätsliste zum Leoparden.
    Weiß jemand ob es laufen wird?:confused:
    Gruß Kai
     
  2. CyberJack

    CyberJack MacUser Mitglied

    Beiträge:
    232
    Zustimmungen:
    0
    Registriert seit:
    24.03.2005
    Ja - wird laufen.
    Um sicher zu gehen, könntest Du dir zum Betriebssystem gleich neue Hardware kaufen...
     
  3. below

    below MacUser Mitglied

    Beiträge:
    13.882
    Zustimmungen:
    1.086
    Registriert seit:
    15.03.2004
    Zu dem Thema gibt es ca. 10.000 Threads hier, aber ich antworte immer wieder gerne:

    Nein. Leopard wird nicht auf G4 PPC laufen. Leopard wird auch nicht auf Intel laufen. Leopard wird nur auf den neuen Macs mit UltraSPARC laufen, die allerdings erst 2011 vorgestellt werden.
    In der Zwischenzeit werden alle Apple Mitarbeiter zu Herbalife Verkäufern umgeschult.

    Im Ernst: Auf der Apple Seite steht nichts, also weiss es auch niemand offiziell. Aber Macs mit G4 wurden noch fast bis Mitte 2006 verkauft. Würden wir vermuten, dass Apple ein OS rausbringt, das auf nicht mal einem Jahr alten Rechnern nicht funktioniert?

    Alex*
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche