LCP terminated by peer

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von anthro, 28.10.2005.

  1. anthro

    anthro Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    01.11.2004
    keine Verbindung: LCP terminated by peer

    hallo,

    seit gestern habe ich folgendes problem: ich bekomme keine verbindung mehr zum dsl-provider 3U, verbindungen zu AOL und T-Online hingegen funktionieren einwandfrei.

    3U findet angeblich keinen fehler, T-Com sagt, mit den Leitungen sei alles ok (sonst würden ja auch die anderen verbindungen nicht klappen, klar).

    log sagt:

    Fri Oct 28 10:03:43 2005 : PPPoE connecting to service '' [access concentrator '']...
    Fri Oct 28 10:03:46 2005 : PPPoE connection established.
    Fri Oct 28 10:03:46 2005 : Using interface ppp0
    Fri Oct 28 10:03:46 2005 : Connect: ppp0 <--> socket[34:16]
    Fri Oct 28 10:03:50 2005 : LCP terminated by peer
    Fri Oct 28 10:03:50 2005 : Connection terminated.
    Fri Oct 28 10:03:50 2005 : PPPoE disconnecting...
    Fri Oct 28 10:03:50 2005 : PPPoE disconnected
    Fri Oct 28 10:03:50 2005 : PPPoE disconnected

    so sieht es immer wieder aus.

    seit vergangener woche arbeite ich mit 10.4.2, das problem besteht allerdings erst, wie gesagt, seit gestern morgen. vorher hat alles funktioniert.

    hat vielleicht jemand eine idee?

    beste grüße,

    anthro
     
    Zuletzt bearbeitet: 28.10.2005
  2. anthro

    anthro Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    01.11.2004
    ?

    hat niemand eine idee dazu?

    hmmmm :(
     
  3. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Bitte nicht ganz so ungeduldig ;).

    LCP ist das Link Control Protocol, das auf dem Layer 2 lokalisiert ist (also noch unterhalb von IP Adressen oder gar Ports).

    Könnte theoretisch ein Authentifizierungsproblem sein, aber anhand der vorliegenden Informationen kann man das nicht beurteilen.

    Poste doch mal zum Vergleich dazu, wie das Protokoll bei einem ordnungsgemäßen Verbindungsaufbau aussieht.

    btw: ist das ein Zyxel router?
     
  4. anthro

    anthro Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    01.11.2004
    auf einmal...

    sorry, nach 2 Tagen war mein Geduld wohl etwas strapaziert... :p

    kein Router, nur ein D-Link DSL-Modem (360 l)

    und auf einmal, heute mittag, bei einem neuen Versuch - klappte es wieder. bei 3U kann mir aber auch keiner sagen, warum...

    so sah das Protokoll dann aus:

    Fri Oct 28 14:28:46 2005 : PPPoE connecting to service '' [access concentrator '']...
    Fri Oct 28 14:28:50 2005 : PPPoE connection established.
    Fri Oct 28 14:28:50 2005 : Using interface ppp0
    Fri Oct 28 14:28:50 2005 : Connect: ppp0 <--> socket[34:16]
    Fri Oct 28 14:28:51 2005 : PAP authentication succeeded
    Fri Oct 28 14:28:51 2005 : local IP address ... (and so on)



    danke für die Geduld...
     
  5. anthro

    anthro Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    01.11.2004
    aber die Geschichte geht noch weiter: heute (29.10.) wiederholte sie sich nämlich: das gleiche Problem wie Anfang der Woche - und an den Netzwerkeinstellungen in den Systemeinstellungen hab eich nichts geändert - und bei 3U weißer auch keiner nix... :(
     
  6. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    "LCP terminated by peer" spreicht dafür, dass die Gegenstelle die Verbindung abgebrochen hat.
    Mach denen bei 3U Feuer so gut es geht ;).