Lautsprecher unter WinXP

Diskutiere mit über: Lautsprecher unter WinXP im Windows auf dem Mac Forum

  1. gustavmega

    gustavmega Thread Starter MacUser Mitglied

    Beiträge:
    1.590
    Zustimmungen:
    12
    Registriert seit:
    19.12.2004
    Hallo,

    ich habe meine Lautsprechersystem an meinem Audioausgang angeschlossen und wenn das Lautsprechersystem aus ist, kann ich trotzdem was hören, aber unter MacOSX ist das nicht der Fall.
    Weiß jemand vielleicht woran es liegt?
     
  2. StruppiMac

    StruppiMac MacUser Mitglied

    Beiträge:
    2.835
    Zustimmungen:
    39
    Registriert seit:
    18.05.2006
    Das ist normal, da Bootcamp und XP auf Macs noch BETA ist
     
  3. KonBon

    KonBon MacUser Mitglied

    Beiträge:
    4.921
    Zustimmungen:
    20
    Registriert seit:
    11.02.2003
    Das liegt daran, das der interne Lautsprecher leider nicht deaktiviert wird (unter Windows) wenn du ein externes Soundsystem anschließt.
    Da muss du per Software die die Lautstärke auf 0 stellen.
     
  4. funkestern

    funkestern MacUser Mitglied

    Beiträge:
    1.335
    Zustimmungen:
    7
    Registriert seit:
    23.06.2004
    ich bekomme aber noch nciht mal da einen externen ton. nur intern über die eigenen lautsprecher
     
  5. KonBon

    KonBon MacUser Mitglied

    Beiträge:
    4.921
    Zustimmungen:
    20
    Registriert seit:
    11.02.2003
    Stecker evtl. nicht tief genug drin?
    Oder evtl. irgendwelche Windowseinstellungen bzgl. der Soundausgabe falsch eingestellt?
     
  6. gustavmega

    gustavmega Thread Starter MacUser Mitglied

    Beiträge:
    1.590
    Zustimmungen:
    12
    Registriert seit:
    19.12.2004
    Stecker steckt richtig tief drin, aber welche Windowseinstellungen meinst Du?
     
  7. Tafkaj

    Tafkaj MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    5
    Registriert seit:
    19.05.2005
    Unter Systemsteuerung gibt es einen Eintrag SigmaTel Audio - dort lässt sich so Manches einstellen...

    PEACE AND B WILD!
     
  8. bender|dnb

    bender|dnb MacUser Mitglied

    Beiträge:
    500
    Zustimmungen:
    4
    Registriert seit:
    19.12.2004
    hallo,
    ich habe das gleiche problem...wenn ich meine kopfhörer einstecke bekomme ich sowohl sound über den kopfhöhrer als auch über die internen boxen...
    den SigmaTel eintrag in der systemsteuerung habe ich auch schon gefudnen...jedoch keine option die die internen lautsprecher ausschaltet....
    hat da inzwischen jemand eine lösung?
    mfg
    nik
     
  9. CoLux

    CoLux Gast

    hab das gleiche Problem

    ..meine Feststellung:
    Im Windo0f leuchtet der Audio-Out wunderschön rot... das ist also der optische ausgang... also ist im Wind0of nur der optische aktiv ?!..
    => Ich brauch n Adapter für n optischen auf ne normale 3,5klinke ?!

    Grüß
    CoLux
     
  10. Tafkaj

    Tafkaj MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    5
    Registriert seit:
    19.05.2005
    Also, nach der Installation ist tatsächlich der digitale Ausgang aktiv - der lässt sich aber in der Systemsteuerung unter SigmaTel Audio auch deaktivieren (unter "Erweitert").
    Das Kabel bekommst du eigentlich überall (MM, Saturn etc.) die gibts entweder mit ADapter oder gleich mit dem passenden Stecker!

    PEACE AND B WILD!
     
Die Seite wird geladen...
Ähnliche Themen - Lautsprecher unter WinXP Forum Datum
Hilfe mit den lautsprechern unter windows 7 Windows auf dem Mac 08.10.2010
Sound kommt nur aus dem internen Lautsprecher Windows auf dem Mac 13.08.2007
MacPro: Internen Lautsprecher abschalten? Windows auf dem Mac 03.05.2007
macpro interne lautsprecher unter win xp abschalten... Windows auf dem Mac 19.02.2007
Wie Internen Lautsprecher unter windows deaktiveren ? Windows auf dem Mac 13.05.2006

Diese Seite empfehlen

Benutzerdefinierte Suche