Langsames WLAN, aber nur beim Upload

Diskutiere mit über: Langsames WLAN, aber nur beim Upload im Internet- und Netzwerk-Hardware Forum

  1. sECuRE

    sECuRE Thread Starter MacUser Mitglied

    Beiträge:
    566
    Zustimmungen:
    6
    Registriert seit:
    25.06.2005
    Hi,

    ich hab mit meinem iBook G4 (10.4.3, alle Updates eingespielt) ein merkwürdiges Problem: der Upload innerhalb meines WLANs (Accesspoint ist ein D-Link DWL2000AP+) ist schleichend langsam, der Download aber vollkommen in Ordnung. Sobald ich das iBook an ein Netzwerkkabel hänge, flutscht alles wieder. Ob das auch in anderen WLANs auftritt werde ich morgen testen.

    Beim normalen Surfen ist das kaum hinderlich, da man ja eh relativ wenig Upstream benötigt, wenn ich dann aber eine Datei auf meinen anderen PC übertragen will, ist das schon sehr hinderlich (1 Stunde für ~ 75 MB kann ja nicht sein ;)).

    Was könnte das sein?

    Danke & cu
     
  2. sECuRE

    sECuRE Thread Starter MacUser Mitglied

    Beiträge:
    566
    Zustimmungen:
    6
    Registriert seit:
    25.06.2005
    Hi,

    hat keiner 'ne Idee oder das selbe Problem?

    Danke & cu
     
  3. Incoming1983

    Incoming1983 MacUser Mitglied

    Beiträge:
    7.597
    Zustimmungen:
    1
    Registriert seit:
    23.07.2005
    Also ich komme bei dir auf ca. 21kb/s uplink. Was ist daran langsam? Du hast doch nur dsl, oder?
     
  4. sECuRE

    sECuRE Thread Starter MacUser Mitglied

    Beiträge:
    566
    Zustimmungen:
    6
    Registriert seit:
    25.06.2005
    Hi,

    ich hab' DSL 6000 mit möglichen 70 kb/s Upload. Außerdem schafft mein Windows-Laptop ca 1500 kb/s innerhalb des Netzwerks via WLAN (ebenfalls ohne externe Antenne). Daher finde ich, dass 21 kb/s durchaus zu langsam sind ;).

    cu
     
  5. Incoming1983

    Incoming1983 MacUser Mitglied

    Beiträge:
    7.597
    Zustimmungen:
    1
    Registriert seit:
    23.07.2005
    Hat der andere PC Windows? Falls ja, hast du dort an den Paketgrößen rumgespielt? Ggf. wieder zurückstellen..

    Werden dir auf Layer2 oder Layer3 Fehler angezeigt? Wenn ja, welche?
     
  6. sECuRE

    sECuRE Thread Starter MacUser Mitglied

    Beiträge:
    566
    Zustimmungen:
    6
    Registriert seit:
    25.06.2005
    Hi,

    mein Laptop ist nicht involviert, das iBook ist also das einzige Gerät im WLAN. Der Ziel-PC hat keine veränderte Packetgröße, das iBook auch nicht. (Einzig der DSL-Router, aber bis dahin kommen die Pakete ja gar nicht, geht alles über einen Accesspoint/Switch).

    Wo sehe ich denn Layer 2/3-Fehler?

    cu
     
  7. sECuRE

    sECuRE Thread Starter MacUser Mitglied

    Beiträge:
    566
    Zustimmungen:
    6
    Registriert seit:
    25.06.2005
    Hi,

    ich hab nun zufällig gesehen, dass die Paketgröße auf 1500 eingestellt ist. Mein Accesspoint scheint damit nicht klarzukommen. Ich hab' die Paketgröße nun via "sudo ifconfig en1 mtu 1492" auf 1492 umgestellt, nun scheint es perfekt zu gehen (141 MB in 7 Minuten, das ist auf jeden fall besser als vorher).

    Um den Startwert dauerhaft einzustellen, sollte man nach der Anleitung auf http://docs.info.apple.com/article.html?artnum=107474 vorgehen (ich hab die Schritte durchgeführt, mag aber nun nicht extra rebooten, um das zu testen ;)).

    cu
     
Die Seite wird geladen...
Ähnliche Themen - Langsames WLAN aber Forum Datum
Schnelles WLAN, langsames Internet Internet- und Netzwerk-Hardware 04.10.2014
Die Neverending Story: Extrem langsames Backup mit TimeCapsule bei Telekom DSL Internet- und Netzwerk-Hardware 30.01.2012
WLAN-Verbindung Super aber kein (extrem langsames) Internet Internet- und Netzwerk-Hardware 24.11.2009
Airport Extreme + Playstion3 = langsames wlan? Internet- und Netzwerk-Hardware 17.07.2008
Langsames WLAN Internet- und Netzwerk-Hardware 22.10.2006

Diese Seite empfehlen

Benutzerdefinierte Suche