Langsames Netzwerk

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Discovery, 04.06.2004.

  1. Discovery

    Discovery Thread Starter Gast

    Hallo miteinander

    Folgende Frage stellt sich mir.
    Ich habe zwei Rechner und einen Router.
    Rechner G3 10.2.8
    Powerbook G4 10.2.8
    Router Zyxel
    Kabelmodem

    Alles läuft prima, bis auf etwas.

    Wenn ich vom G3 zum G4 Daten kopieren will, ist das Netzwerk EXTREM langsam. Siehe Bild. Oder in Worten. 2.7 MB brauchen 30 Minuten....

    Umgekehrt geht es blitzschnell. Auch das Internet läuft problemlos....

    DIe Einstellungen auf beiden Rechnern sind gleich.
    Könnte es am Netbarrier liegen? Da sind beide auf Client, lokaler Server eingestellt. Habe es auch schon probiert wenn einer nur Client ist, das Resultat ist das gleiche.

    Danke für Eure Tips
     

    Anhänge:

  2. Keule

    Keule MacUser Mitglied

    Beiträge:
    1.679
    Zustimmungen:
    5
    MacUser seit:
    29.03.2003
    Prüfe...

    ...die Netzwerkeinstellungen auf beiden Systemen.

    (Systemeinstellung > Netzwerk > DEIN_BENUTZTES_INTERFACE)

    In einer der Einstellmasken lässt sich festlegen, wie die Verbindung mit der Gegenstelle ausgehandelt wird.

    Diese Einstellung steht standardmässig auf "automatisch"
    Ändere diese bitte auf eine Einstellung, die sowohl der Rechner als auch Dein Zyxel verstehen.

    Im Idealfall 100MBit Fullduplex, ansonsten 100MBit Halfduplex.

    Bitte auf beiden Rechnern das gleiche einstellen.

    Gruss Keule
     
  3. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Du könntest mal versuchen für beide Kopier"richtungen" einen tcpdump (Terminal) anlegen und vergleichen.
    Vielleicht lässt sich da die Ursache erkennen.

    Tcpdump immer erstmal auf dem Rechner ausführen, der die Daten sendet.
    Wenn man dann nichts sieht, den dump auf beiden Rechnern gleichzeitig ausführen.
    Im Idealfall sind dann die beiden Rechneruhren mit einem Zeitserver aufeindander abgeglichen.

    Kannst Du gerne mal hier posten.

    PS: Falls niocht ohnehin schon geschehen: AppleTalk deaktivieren und auf beiden Rechnern "Personal File Sharing" einschalten.
    Die Zielfestplatte auf dem Quellrechner möglichst local mounten.
     
  4. Discovery

    Discovery Thread Starter Gast

    Dankie Euch beiden!!!


    Keule, dumme Frage:

    ...die Netzwerkeinstellungen auf beiden Systemen. ----> das ist klar

    (Systemeinstellung > Netzwerk > DEIN_BENUTZTES_INTERFACE) ----> wo???

    In einer der Einstellmasken lässt sich festlegen, wie die Verbindung mit der Gegenstelle ausgehandelt wird.

    Diese Einstellung steht standardmässig auf "automatisch"
    Ändere diese bitte auf eine Einstellung, die sowohl der Rechner als auch Dein Zyxel verstehen.

    Meinst Du bei der Umgebung?

    Danke
    Discovery
     
  5. Keule

    Keule MacUser Mitglied

    Beiträge:
    1.679
    Zustimmungen:
    5
    MacUser seit:
    29.03.2003
    Systemeinstellungen > Netzwerk > Ethernet (integriert) > Konfigurieren, dann der Reiter Ethernet > Konfiguration: Manuell
    dort sind die Parameter einzustellen: Geschwindigkeit auf 100baseTX, Duplex z.B. auf half-duplex für 100Mbit (**)

    Nein, ich meine die Einstellungen, die in der oberen Antwort beschrieben sind.

    ** > abgekuckt von Grady aus diesem Thread
    :)
     
  6. Discovery

    Discovery Thread Starter Gast

    Keule, tschuldigung, aber ich steh total auf dem Schlauch.


    Ich kann nirgends die Ethernet-geschwindigkeit einstellen.
    Ich finde keinen Reiter mit Ethernet......:confused:
     
  7. Keule

    Keule MacUser Mitglied

    Beiträge:
    1.679
    Zustimmungen:
    5
    MacUser seit:
    29.03.2003
     

    Sorry, das war die Einstellung aus OS X 10.2

    In der Netzwerkeinstellung siehstt Du "Umgebung", darunter "Zeigen".

    In dem Feld "Zeigen" wählst Du "Netzwerk-Konfiguration" und suchst nach der Einstellungsmöglichkeit für die Netzwerkkarte, in welcher du auf 100MBit fullduplex umstellen kannst.
    (hab keinen Mac hier, kann nicht genauer nachsehen)
     

    Anhänge:

  8. Discovery

    Discovery Thread Starter Gast

    Danke für deine Geduld. Ich bin schon auf 10.2.8. Ich schau mal nach


    :0)
     
  9. Discovery

    Discovery Thread Starter Gast

    Tja, ich bin ratlos.... was habt ihr das ich nicht hab....

    Ich kann unter 10.2.8 nirgends den Ethernetspeed einstellen. Habe weder Reiter noch sonst was diesbezüglich. Hab ich da mal in geistiger umnachtung was gelöscht........
     
  10. Keule

    Keule MacUser Mitglied

    Beiträge:
    1.679
    Zustimmungen:
    5
    MacUser seit:
    29.03.2003
    wenn Du bis heute Nachmittag keine Lösung hast, melde Dich mal per PN bei mir. Dann sitze ich am Mac, wir gehen die Einstellungen dann gemeinsam durch.
     
Die Seite wird geladen...