Langsames Internet unter AOL - trotz DSL

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von maga, 12.08.2005.

  1. maga

    maga Thread Starter MacUser Mitglied

    Beiträge:
    308
    Zustimmungen:
    1
    Registriert seit:
    23.02.2003
    Hallo,

    ich habe kürzlich von Freenet zu AOL gewechselt, was unter Panther auch relativ schnell lief. Ich verwende einen Netgear-Modemrouter und dahinter eine Airport-Station (die ältere Version mit 10 MBit), mein iMac mit Airport-Karte ist ca. 8m von der Airport-Station weg.

    Die Fritz!Box Phone habe ich über die Airport-Station gar nicht zum Laufen gebracht, seit ich Tiger neu installiert habe, läuft mein Internet extrem langsam (gefühlt wie 56k-Modem).

    Ich habe sowohl die Airport-Station als auch auf dem iMac unter Aiport DHCP eingeschaltet, bei Ethernet integriert habe ich DHCP mit manueller IP-Adresse eingegeben, da der iMac Internet-Sharing machen soll (hat unter Panther auch immer geklappt). Sowohl unter den Airport-Einstellungen als auch unter den Ethernet-Einstellungen habe ich folgende DNS-Server eingegeben: 213.148.129.10 213.148.130.10. Muss in Domain-Namen ein Eintrag ?

    Allerdings habe ich mit dem Domain-Namen auch schon herumprobiert, hat nix gebracht.

    Danke Euch und viele Grüße

    Matthias
     
    Zuletzt bearbeitet: 12.08.2005
  2. dpetri

    dpetri MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    Registriert seit:
    26.08.2005
    Frage:
    Warum trägst Du einen DNS-Server ein?
     
  3. maga

    maga Thread Starter MacUser Mitglied

    Beiträge:
    308
    Zustimmungen:
    1
    Registriert seit:
    23.02.2003
    Hallo,

    hat sich mittlerweile erledigt, danke !

    Gruß

    Matthias
     
Die Seite wird geladen...

Diese Seite empfehlen