Landeseinstellungen und Tastaturprofile

Dieses Thema im Forum "Mac OS X" wurde erstellt von Timo, 01.03.2007.

  1. Timo

    Timo Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    1
    MacUser seit:
    02.02.2007
    Huhu,

    vor kurzem habe ich meine deutsche Tastatur in den Ruhestand geschickt und mir eine mit internationalem Layout geholt, diese ist zum Programmieren besser geeignet.
    Allerdings verstellt sich häufig das Layout wieder zurück auf deutsch. Das ist ziemlich dämlich, zumal ich das deutsche Layout auch nicht dauerhaft abwählen kann. Dies ist nämlich in der Übersicht der Landeseinstellungen ausgegraut, das englische, welches ich benutzte kann ich dagegen abwählen.

    Weiss jemand Rat, wie man dieses verstellen verhindern kann, oder besser, das überflüssige Profil dauerhaft deaktivieren kann?
     
  2. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Probier doch mal in den Landeseinstellungen > Sprachen Deutsch nicht an erste Stelle zu schieben, dann kannst Du Dutsch wohl auch abwählen.
    Allerdings wird damit auch das System auf eine andere Sprache umgestellt ;).
     
  3. Timo

    Timo Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    1
    MacUser seit:
    02.02.2007
    Huhu,

    nicht unter Landeseinstellungen->Sprachen, sondern unter Tastaturmenü die Tastaturbelegungen meinte ich. Da kann ich die deutsche nicht abwählen. Um die geht es mir auch nur, ich will nicht alles auf english umstellen.
     
  4. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Ist mit schon klar.
    Aber irgendwie ist es nicht unlogisch, dass man bei einem System, das auch Deutsch eingestellte ist das deutsche Tatstaurlayout standardmäßig verfügbar hat.
     
  5. Timo

    Timo Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    1
    MacUser seit:
    02.02.2007
    Ich konnte das deutsche Tastaturlayout löschen, als ich ein englisches Layout eingestellt habe, welches nicht UNICODE, sondern einen Latin-Zeichensatz hat. Es scheint also so, als wenn es nicht um die Sprache geht, sondern um die Codierung, die letzte Tastatureinstellung mit Latin-Codierung läßt sich nicht löschen.
     
  6. Timo

    Timo Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    1
    MacUser seit:
    02.02.2007
    Hat denn niemand eine Idee, warum sich das von selbst verstellt. Ich kann das Verstellen selbst halt nicht wirklich beobachten, ich merke immer nur, wenn die angeschlagenen Tasten nicht mehr denen entsprechen, die am Bildschirm erscheinen.
     
  7. Timo

    Timo Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    1
    MacUser seit:
    02.02.2007
    Mhhmm, nachdem nun einige Zeit Ruhe war, indem ich die Deutsche Flagge entfernt hatte, ist es nun so, dass nach jedem Start die deutsche Flagge erscheint und die Englische gar nicht mehr da ist, ich muss immer erst in die Systemeinstellungen->Landeseinstellungen->Tastaturmenü und dort wieder die englische Sprache aktivieren. Nun langsam glaube ich an einen echten Bug und ich habe keine Ahnung, wo ich anfangen sollte, nach einer Lösung zu suchen.
     
  8. julians

    julians MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    2
    MacUser seit:
    08.10.2005
    Hast du unter Internatioanl -> Input menu auch ‘Use one input source in all documents’ eingestellt? Sonst stellst du das nämlich für jede Anwendung (bzw. Dokument) einzeln ein.
     
  9. Timo

    Timo Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    1
    MacUser seit:
    02.02.2007
    Jupp, einheitliche Einstellung für alle Anwendungen. Aber unabhängig davon, sollten beide Flaggen oben im Menu sichtbar sein. Die englische verschwindet komplett. Es ist nach einem Start nur noch die deutsche vorhanden. Ich muss immer erst in den Landeseinstellungen das Häkchen setzen.
     
  10. Timo

    Timo Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    1
    MacUser seit:
    02.02.2007
    Nachdem sich auch der Sound völlig daneben benommen hat, hat es mich so sehr genervt, dass ich gesucht habe, bis der Fehler gefunden war.

    Ich habe die Preferences (/Benutzer/Username/Library/Preferences/com.apple.finder.plist) des Finders gelöscht, dass hat alle Fehler auf einen Schlag behoben. Vielleicht hilft es ja auch anderen Usern hier.
     

Diese Seite empfehlen