Landeseinstellungen/Tastaturmenü

Dieses Thema im Forum "Mac OS X" wurde erstellt von jodtee, 04.09.2004.

  1. jodtee

    jodtee Thread Starter MacUser Mitglied

    Beiträge:
    999
    Zustimmungen:
    37
    MacUser seit:
    17.08.2003
    Hallo liebe Leut'

    Hat jemand eine Ahnung, wieso sich bei mir immer die tschechische Fahen und somit auch diese Tastatureinstellung mit in meine Fahnensammlung misch?
    Ich schmeiße sie regelmäßig raus, um nur die deutsche und die polnische zu haben, aber sie kommt immer wieder.

    Stört zwar nicht wirklich, wundert mcih aber schon.
     
  2. mikne64

    mikne64 MacUser Mitglied

    Beiträge:
    3.097
    Zustimmungen:
    92
    MacUser seit:
    02.04.2004
    Hallo,

    versuche mal in OS X:

    Apfelmenü -> Systemeinstellungen -> Ländereinstellungen, dann im ersten Register bei den Sprachen, wo auch bei sämtlichen europäischen und asiatischen Sprachen ein Haken ist, den Haken für Tschechisch herausnehmen und dann überprüfen, daß Tschechisch auch nicht mehr bei den Tastaturen angehakt ist.

    Viele Grüße
    Michael
     
  3. jodtee

    jodtee Thread Starter MacUser Mitglied

    Beiträge:
    999
    Zustimmungen:
    37
    MacUser seit:
    17.08.2003
    Ja, schon klar. Das meinte ich mit "Ich schmeiße sie regelmäßig raus." Dennoch habe ich nach einem Neustart wieder Tschechische mit im Menü.
     
  4. mikne64

    mikne64 MacUser Mitglied

    Beiträge:
    3.097
    Zustimmungen:
    92
    MacUser seit:
    02.04.2004
    Hallo,

    ich nutze OS 10.3.4 und habe nur einen Nutzer, der müßte ja Admin und root zugleich sein?
    Zumindest wenn ich polnisch als Sprache und auch im Tastaturmenü starte, erscheint beim Neustart auch nur polnisch in der Liste.

    Tritt das Problem auch mit einem neuen Testnutzer auf?

    Viele Grüße
    Michael
     
  5. jodtee

    jodtee Thread Starter MacUser Mitglied

    Beiträge:
    999
    Zustimmungen:
    37
    MacUser seit:
    17.08.2003
    Moin, moin!

    Kurz vorweg: Der Admin ist nicht der root. Um root-Rechte zu bekommen, bedarf es ein wenig Gefummel; standartmäßig soll der User keine root-Rechte haben.

    Seit meinem Update auf 10.3.5 habe ich erst gestern das erste Mal Tschechsich wieder entfernt und siehe da: Heute früh sind nur noch Deutsch und Polnisch im Menü. carro

    Ich hoffe, dass es so bleibt.

    Der zweite User hier am Mac hat nur eine deutsche Tastaturbelegung, von daher trat das Problem dort nie auf.

    Aber mal noch etwas drittes: Wenn du auch Polnisch nutzt, kannst du mir mal sagen, mit welchem Font ich auch an alle Sonderzeichen komme? Bislang finde ich nur in verschiedneen Schriften mal hier ein o mit Strich mal hier ein z mit Punkt. Ich hätte aber gerne mal alle in einem Font, vor allem das L (du weißt schon was ich meine…) suche ich vergeblich.
    Am besten wäre es natürlich, wenn sowohl deutsche als auch polnische Buchstaben in EINEM Font vorhanden wären.
    Wie löst du das Problem?
     
  6. mikne64

    mikne64 MacUser Mitglied

    Beiträge:
    3.097
    Zustimmungen:
    92
    MacUser seit:
    02.04.2004
    Hallo,

    da habe ich wohl was falsches erzählt wegen Admin und root, sorry.
    Ich bin noch relativ neu bei OS X ;) kenne mich besser OS9 aus.

    Also, wenn ich polnisch aktiviere habe ich L (lj) so in der Nähe vom ä bzw. # und auch das a mit Akzent ist gleich verfügbar, ich ändere keine der Schriftarten.
    z mit Haube kann ich nicht eingeben, wenn ich [Wahltaste]+ drücke erscheint die Haube und er unterlegt das Zeichen gelb, doch weiß ich hier nicht, wie man OS X das "z unterjubelt" ??

    Von der Arbeitweise wechsle ich immer zwischen den Tastaturlayouts, je nachdem in welcher Sprache ich gerade schreiben will.

    Einen Font für alle Schriftzeichen wirst Du wahrscheinlich nicht finden, außer Du erstellst Dir einen. Eine andere Möglichkeit wäre sich die Tastatur zu konfigurieren.
    Da gibt es z.B. MyFontKeys für OS 9 bei Versiontracker, weiß aber nicht, ob es das auch schon für OS X gibt.

    Viele Grüße
    Michael
     
  7. jodtee

    jodtee Thread Starter MacUser Mitglied

    Beiträge:
    999
    Zustimmungen:
    37
    MacUser seit:
    17.08.2003
    Eigentlich wollte ich dir gerade Antworten, dass ich die Sonderzeichen zwar in der Tastaturbelegung sehe, der Rechner sie aber nicht ausgibt. Doch plötzlich tut er es doch. Dabei bin ich mir sicher, dass ich erst kürzlich damit noch arge Probleme hatte.
    Zumindest TimesNewRoman, Helvetice und Arial machen doch alles mit.

    Es scheint, als hätten sich alle meine Sorgen die Anlass für diesen Thread waren in Luft aufgelöst.
    Super!

    Dank Dir!
     
  8. mikne64

    mikne64 MacUser Mitglied

    Beiträge:
    3.097
    Zustimmungen:
    92
    MacUser seit:
    02.04.2004
    Hallo,

    ich weiß nicht warum, aber vorhin fiel mir auf, daß neben der polnischen auch die tschechische Tastatur installiert war, obwohl ich das nicht gemacht hatte. Vielleicht ein Geheimfeature ;) ?

    Wie schaffst Du es übrigens, daß s mit der Haube zu schreiben?

    Viele Grüße
    Michael
     
  9. Schmeiß mal die ~Library/Preferences/ByHost/com.apple.HIToolbox.vieleZahlen.plist in den Müll und mach die Einstellungen neu. Dann dürfte das Problem nicht mehr auftreten.
     
  10. jodtee

    jodtee Thread Starter MacUser Mitglied

    Beiträge:
    999
    Zustimmungen:
    37
    MacUser seit:
    17.08.2003
    @mikne21
    Oops, da habe ich gestern wohl nicht nach wirklich allen Zeichen gesucht. Hauben finde ich nicht.
    @._ut
    Da bei mir Tschechisch nun doch auch wieder auftauchte, probiere ich mal was du sagtest. Nach dem Löschen der Datei, und dem Öffnen der Einstellungen, behauptet "Systemeinstellungen" nur die zwei gewünschten Sprachen / Tastaturen seien aktiv (Tschechisch hat keinen Haken) Aber im Menu ist es zu finden.
     
Die Seite wird geladen...

Diese Seite empfehlen