Ladegerät ibook 12" defekt (rotes leuchten?)

Dieses Thema im Forum "MacBook" wurde erstellt von morethir, 17.06.2005.

  1. morethir

    morethir Thread Starter MacUser Mitglied

    Beiträge:
    307
    Zustimmungen:
    0
    MacUser seit:
    13.04.2005
    Hallo Leute!

    Hab die Suche verwendet, aber habe nichts brauchbares in der richtung gefunden, also hier das Problem von dem ibook von meiner freundin (1 Monat alt)... sie ruft mich ganz deprimiert an und schildert mir das problem... der Akku hat noch 12% angezeit und das ibook hing nicht am Strom,... da sie es aber morgen braucht hat sich es an den Strom angehängt zur Vollladung...
    Nun zum Problem... sie hat es angesteckt und auf einmal hat es im Mittelteil (also am Netzteil vom Ladegerät) kurz gesurrt und das licht ist von orange auf rot gesprungen, danach komplett erloschen und das ibook lädt nicht mehr, sie hat es schon öfters versucht an und auszustecken, kein Erfolg, das ibook bekommt anscheinden keinen Strom mehr :( :( :( nun braucht sie das ibook aber für diverse Präsentationen nächste Woche,... (passiert immer zu ungünstigsten Zeit). Zusatzinfo: wenn das ibook nicht am Strom hängt kann sie es normal mit seinen 12% starten und wieder runterfahren, für mich schaut das aus als wäre das Netzteil einfach kaputt gegangen, ABER das schon nach 1nem!!! Monat??? wäre ja eine Frechheit :( oder könnte der Akku was haben (wobei ja dann das ibook an und für sich nichtmehr laufen sollte denk ich mal logischer Weise). Was soll sie nun tun (gottseidank habe ich ja auch ein Ladegerät und kann ihr meines in der Zwischenzeit borgen, wobei ich dann mein pbook nächste Woche auch nicht verwenden kann *mist*)

    Eure Meinungen und was würdet ihr jetzt tun, supporthotline anrufen denk ich mal (wir haben uns ja die books online bestellt und in keinem "geschäft" gekauft)

    lg,
     
  2. Stephan303

    Stephan303 MacUser Mitglied

    Beiträge:
    78
    Zustimmungen:
    0
    MacUser seit:
    12.02.2004
    hi,

    genau wie bei mir und meinem pb! allerdings das ganze bereits nach drei(!!!) Tagen!!! beim einstecken des Netzteils kurzer Funkenschlag an der steckdose und dann kurzes aufleuchten der led wie zu einem normalen ladevorgang und danach erlosch sie völlig und das pb lief wieder vom akku. das netzteil ist definitiv hin. ich hatte auch im edustore bestellt, bin zu gravis (sogar ohne rechnung), sie haben beide seriennumern aufgenommen (nt+pb) meine adresse dazu und ich bekam ein neues und apple wohl ne service-rechnung von gravis! super service!

    grüße
    stephan
     
  3. morethir

    morethir Thread Starter MacUser Mitglied

    Beiträge:
    307
    Zustimmungen:
    0
    MacUser seit:
    13.04.2005
    super danke für die info :)
     
Die Seite wird geladen...
Ähnliche Themen - Ladegerät ibook defekt
  1. Ghost-Hunter
    Antworten:
    44
    Aufrufe:
    776
  2. Downhiller12
    Antworten:
    1
    Aufrufe:
    180
    lulesi
    03.12.2016
  3. fintail
    Antworten:
    5
    Aufrufe:
    163
    Ciccio
    05.09.2016
  4. mongole
    Antworten:
    11
    Aufrufe:
    329
    mongole
    10.08.2016
  5. cubd
    Antworten:
    8
    Aufrufe:
    415
    cubd
    15.03.2011