lacie 160 firewire HD nicht erkannt

Diskutiere mit über: lacie 160 firewire HD nicht erkannt im Peripherie Forum

  1. basskopf

    basskopf Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    13.10.2005
    HILFE!!!!
    mein rechner erkennt auf einmal meine lacie 160gb externe festplatte nicht mehr.
    trotz kabelwechsels, neustart, ram reset, disk warrior, data rescue, festplatten dienstrogram usw. passier nix. sie startet aber erscheind weder im finder noch in einem der programme.

    kann mir irgendjemand helfen???
    danke für eure mühe!!! :mad:




    g5 power mac
    1,6 ghz
     
  2. cym

    cym MacUser Mitglied

    Beiträge:
    1.352
    Zustimmungen:
    9
    Registriert seit:
    03.05.2004
    Das hatte ich auch mit meiner LaCie 250GB, bei mir nützte es manchmal, wenn ich den Mac in den Ruhezustand schaltete. Danach musste ich etwa eine Minute warten und sie erschien dann. Manchmal musst du den Vorgang ein paar Mal wiederholen. Aber warum das so ist, weiss ich nicht.

    cym
     
    Zuletzt bearbeitet: 22.02.2006
  3. basskopf

    basskopf Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    13.10.2005
    funktioniert leider nicht. ich geh auch bald kaputt.....
     
  4. blueribbon

    blueribbon MacUser Mitglied

    Beiträge:
    151
    Zustimmungen:
    0
    Registriert seit:
    14.12.2003
    Platte am Ein-/Ausschalter ausschalten. Netzstecker an der Platte ziehen. Einschalten. Netzstecker wieder reinstecken. Sollte helfen. Hoffe ich.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche