Kommentare von Blogger in Rapidweaver?

Diskutiere mit über: Kommentare von Blogger in Rapidweaver? im Web Page Design Forum

  1. macmaniac_at

    macmaniac_at Thread Starter MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    Registriert seit:
    26.09.2004
    Hallo Leute!
    Die seite http://elbewerk.com/ hat auf neues Design umgestellt, und er verwendet nun die Kommentare von Blogger.com im Template für das Blog aus Rapidweaver.

    Leider habe ich bei Blogger keine Möglichkeit gefunden, das so zu konfigurieren. Wer hat vielleicht eine Idee wie man das Rapidweaver beibringen kann? Ad, hast du ne Idee?

    Jedenfalls schönen Samstag noch, genießt das Wochenende! [​IMG]
     
  2. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
    :eek:

    Momentan bin ich ehrlich gesagt völlig verdutzt, wie du das hinbekommen hast. Mal abgesehen davon, dass ich nicht weiss, was du meinst. Aber vielleicht ist es noch zu früh.
    Erklär doch erstmal, wie du das gemacht hast.
     
  3. Jabba

    Jabba MacUser Mitglied

    Beiträge:
    4.465
    Zustimmungen:
    109
    Registriert seit:
    21.11.2003
    Huch,
    die Site sieht auf nem PC mit IE aber ziemlich blöd aus.
    Der Blog ist ganz nach unten gerutscht...
     
  4. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
    Du surfst mit IE???? :eek: :D

    Dann weiss ich auch schon, wie der Josh das gemacht hat. Dürfte mit iFrames realisiert worden sein. Wenn man die zu breit macht, sackt im IE alles nach unten.
     
  5. hagbard86

    hagbard86 MacUser Mitglied

    Beiträge:
    3.947
    Zustimmungen:
    42
    Registriert seit:
    30.03.2005
    würd mich auch interessieren wie das geht

    und vorallem was es für "vorteile" hat
     
  6. macmaniac_at

    macmaniac_at Thread Starter MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    Registriert seit:
    26.09.2004
    Hmm? Wie was geht? Kommentare, Blog oder wie?
    Das mit dem nach Unten rutschen liegt vermutlich tatsächlich an den iFrames. Allerdings werden sie in jedem Browser außer älteren IE-Versionen richtig angezeigt - was die ganze Angelegenheit natürlich nicht weniger ärgerlich macht ;)

    AFAIK tritt der Fehler aber auch nur im Gästebuch meiner Seite auf.

    Mich würde halt eben interessieren, wie Stefan vom :elbewerk das gemacht hat, Blogger zu integrieren! Das Problem bei Haloscan ist ja, daß anscheinend die Kommentare nicht dauerhaft gespeichert werden, soweit ich weiß.
     
  7. macmaniac_at

    macmaniac_at Thread Starter MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    Registriert seit:
    26.09.2004
    Ach ja, die Seite, die ich oben genannt habe, hat natürlich nichts mit mir zu tun, die lese ich nur gerne, weil ab und an ganz gute Nachrichten für meinen Podcast dort zu finden sind!
     
  8. Jabba

    Jabba MacUser Mitglied

    Beiträge:
    4.465
    Zustimmungen:
    109
    Registriert seit:
    21.11.2003
    Hai Josh,
    na, mein IE ist der aktuelle...
    Stimmt, bei mir tritt dieser Effekt auch nur im Gästebuch auf.
    Aber die Kommentare werden doch auch bei Haloscan gespeichert... oder täusche ich mich da jetzt?
    Bei Dir sind sie doch ebenfalls noch da... oder verschwinden die nach Zeitpunkt X?
    Egal, was interessiert mich mein Geschwafel von gestern... ;)
     
  9. Homer

    Homer MacUser Mitglied

    Beiträge:
    1.242
    Zustimmungen:
    7
    Registriert seit:
    22.03.2003
    Jo das Problem kenne ich mit IE:

    Hat man nur eine Domain gekauft und die als Weiterleitung eingerichtet, kanns Probleme geben da viele Provider eine iframe-Weiterleitung machen.
    Der IE interpretiert die total komisch und schiebt alles ca. 10 pixel nach rechts.
    Wenn dann das Layout in RW ziemlich knapp is, knallts alles nach unten.

    Mir is das aufgefallen, weil ich ein großes Layout für eine Seite habe und plötzlich beim IE horizontale Laufbalken aufgetreten sind.

    Die Seite bzw. die domain hab ich bei 1und1 und die meinten: Das liegt an der iframe-Weiterleitung, die der IE falsch interpretiert. Bei der neuesten Version von IE müsste der Fehler behoben sein.
    HÄ? Gibts was neueres als den 6er IE???????

    Firefox für PC zeigt alles richtig an...

    Homer
     
  10. macmaniac_at

    macmaniac_at Thread Starter MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    Registriert seit:
    26.09.2004
    Na, ja, Stefan vom Elbewerk hat eben zu Blogger gewechselt weil die bei Haloscan anscheinend gelöscht werden. Und da meine Site ja nur seeeeehr kläglich kommentiert wird, kann ich das nur schwer nachvollziehen ;)

    Mensch, die neuen Server hier bei MacUser fetzen aber wirklich! Unglaublich schnell, find ich super... wollte ich nur mal sagen.
     
Die Seite wird geladen...
Ähnliche Themen - Kommentare Blogger Rapidweaver Forum Datum
RapidWeaver 6 für 5 € Web Page Design 06.08.2015
Rapidweaver - mobiler Blog möglich? Web Page Design 27.07.2009
Rapidweaver - iPhone Plugin... Web Page Design 26.01.2009
Rapidweaver - Ich brauche einen Zähler Web Page Design 26.06.2008
Auch Probleme mit Rapidweaver Web Page Design 24.04.2008

Diese Seite empfehlen

Benutzerdefinierte Suche