Komisches Problem mit Powerbook Combo-Laufwerk

Dieses Thema im Forum "MacBook" wurde erstellt von moosi_quan, 07.11.2006.

  1. moosi_quan

    moosi_quan Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    07.11.2006
    Hallo!
    Ich hoffe ihr könnt mir helfen. Das Problem klingt komisch und ich weiß nicht mehr weiter.

    Ich habe ein 15" Powerbook Titanium 550 Mz, OS 10.4.8. und ein Combo-Laufwerk (DVD lesen, CD schreiben - also nur CD Brenner, kein DVD Brenner)

    Nun habe ich das Problem dass, wenn ich Audio-Cd's in meinen Computer schiebe dieser diese zwar erkennt (macht die gleichen Lesegeräusche wie immer), er startet automatisch iTunes und sucht sogar die passenden Titel zur Cd, aber sobald man auf Play drückt passiert nichts mehr. iTunes ist dann komplett bedient und man muss es über "Sofort Beenden" schließen ("Sofort Beenden" zeigt dann auch iTunes reagiert nicht an). Selbst wenn ich es mit anderen CD Programmen (Quicktime, Media Player, Audion etc probiere - immer das gleiche Ergebnis.

    Bis hier hin hört es sich ganz nach einem Laufwerkfehler an, doch das lustige ist, dass Daten CD's ganz normal gelesen werden.

    Könnt ihr euch einen Reim drauf machen?

    Habe schon des öfteren die Rechte auf meiner Platte repariert. Manchmal ging es danach, manchmal nicht. Ab und zu funktioniert das abspielen der Audio CD's auch von Anfang an. Doch nach dem importieren der ersten CD geht nichts mehr.

    Hab meinen Rechner auch schon platt gemacht und alles neu draufgespielt, hat leider nichts gebracht.

    Vielleicht habt ihr ja noch eine Idee, auf jeden Fall vielen Dank!
    Grüße aus der Fuggerstadt

    MOOSI
     
Die Seite wird geladen...