Komisches Phänomen bei mein iMac 333Mhz

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von chiaki, 02.04.2007.

  1. chiaki

    chiaki Thread Starter MacUser Mitglied

    Beiträge:
    132
    Zustimmungen:
    0
    MacUser seit:
    02.04.2005
    Wollte heute mein iMac komplett sauber neuinstallieren, weil ich bisschen rumprobiert habe ;)
    Wollte zuerst 8.5 installieren, okay geht nicht entweder stürzt es bei der Erweiterung Quickktime oder oder bekomm ein weißen Kasten und nichts geht mehr .
    Dann probiere ich Mac OS 9.1, geht auch nicht. Ich bekomm die Meldung Dass der Finder nicht gestartet werden kann weil zuwenig RAM verfügbar ist (bei 256MB RAM :rolleyes: ).
    Lege ich die Mac OS 9.0 (von mein ehem. PM G4) wunderbar, auch die Updates bis 9.2.2.

    Mac OS X 10.3 kann ich auch ohne Probleme installieren, allerdings möchte ich mal OS 8.5 auf mein iMac probieren :(

    Übrigens ist eine 20GB HDD von Seagate drin. Sonst alles Original
     
  2. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    12.866
    Zustimmungen:
    488
    MacUser seit:
    06.06.2004
    Du kannst meistens kein älteres System als das original mitgelieferte installieren. War das 8.5 mitgeleifert? Oder war 8.6 dabei?
     
  3. chiaki

    chiaki Thread Starter MacUser Mitglied

    Beiträge:
    132
    Zustimmungen:
    0
    MacUser seit:
    02.04.2005
    Also ich weiss jetzt woran das lag :)
    Die Mac OS 8.5 und 9.1 CD waren defekt.
     
Die Seite wird geladen...

Diese Seite empfehlen