komisches Netzwerkproblem-keine Internetverbindung-Ping funktioniert

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von esde, 06.03.2007.

  1. esde

    esde Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    05.03.2007
    Hallo zusammen.

    ich bin am ende meiner ideen und hoffe von euch ein paar denkanstösse zu bekommen.

    Ich komme nicht mehr ins netz, also kein softwareupdate und keine internetseiten. anderes (icq oder) habe ich nicht probiert.

    Ich habe ein kleines Heimnetzwerk mit 2 macs und 2 pcs, diese hängen über einen hub am router, alles per ethernet. 3 rechner funktionieren wunderbar.
    nur mein liebster, mein mac mini (intel) will winfach nicht MEHR.

    bis vor einer guten woche hat alles noch funktioniert (vielleicht war es nach dem letzten software update, aber da bin ich mir nicht sicher).

    ich habe inzwischen den mini auch mal direkt an den router gehängt, aber dadurch hat sich auch nichts geändert.

    os x habe ich inzwischen auch schon neu installiert. im grunde sind die einstellungen der beiden macs identisch (ausser der ip natürlich), mit dhcp hab ich es auch mal probiert.

    das beste an der geschichte ist das ich jeden rechner im netz und auch den router erfolgreich pingen kann, aber das war es dann auch schon.


    ich bin wirklich verzweifelt und freue mich über jede antwort.


    grüße

    esde
     
  2. esde

    esde Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    05.03.2007
    es wird noch besser!

    Ich habe gerade nochmal ein wenig rumprobiert und versucht den mini ans netz zu bekommen.

    gerade hat er dann mein ganzes netz lahmgelegt,
    d.h. kein rechner hatte noch internetzugang.

    erst nachdem ich den router neu gestartet habe und den mini nicht verbunden hatte gingen die anderen rechner wieder!?!?!?!?:confused:
     
  3. AgentMax

    AgentMax Super Moderator

    Beiträge:
    37.219
    Zustimmungen:
    4.057
    MacUser seit:
    03.08.2005
    Bekommt der mini vom DHCP einen DNS und Gateway/Router mitgeteilt?
    Ohne die geht kein Internet, aber Pings funktionieren.

    Wenn nicht mal schnell in der Netzwerkkonfiguration eine IP eingeben welche zu deinem
    internen Netz passt (192.168.0.X oder 192.168.1.X oder was du halt hast)
    Dann als DNS und Gateway/Router die IP deines Routers.
    Teilnetz sollte rein theoretisch 255.255.255.0 sein

    Und nachwas. Findest du mit dem mini die anderen Rechner im Netz?
    Also im Finder unter Netzwerk?
     
  4. esde

    esde Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    05.03.2007
    dhcp und dns funktionieren.

    sobald der mini im lokalen netzwerk aktiv wird "bricht" es zusammen,
    also ganz kurz findert er z.b. den anderen mac.


    mein netzwerk ist ip-mässig ziemlicher standart:

    router: 192.168.0.1
    mini:192.168.0.6 (bzw. testweise dhcp 192.168.0.200-192.168.0.255)
    sub:255.255.255.0
     
    Zuletzt bearbeitet: 06.03.2007
  5. AgentMax

    AgentMax Super Moderator

    Beiträge:
    37.219
    Zustimmungen:
    4.057
    MacUser seit:
    03.08.2005
    Hmm :kopfkratz:

    Versuchs mal mit einer manuellen Zuweisung der IPs. Nur versuchsweise.
    Wenn es dann immernoch nicht geht, wüsste ich jetzt nicht was es sein könnte.

    EDIT: Wie ich jetzt sehe hattest du es ja auf manuell.

    Irgend welche speziellen Netzwerkprogramme installiert auf dem Mini?
     
    Zuletzt bearbeitet: 06.03.2007
  6. Willeswind

    Willeswind MacUser Mitglied

    Beiträge:
    5.008
    Medien:
    2
    Zustimmungen:
    172
    MacUser seit:
    03.06.2005
    Mach mal einen Ping zu einer entfernten Adresse, z.B. macuser.de:

    ping 85.158.4.26
    Geht das, hast du ein dns-prob. ansonsten schauen wir mal weiter.
     
  7. esde

    esde Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    05.03.2007
    nope nix netzwerkmässiges, ist für mich eigentlich auch kein internetrechner.

    ich benutze ihn nur für audio (logic pro).

    backups und updates würde ich aber eben doch gerne per netzwerk machen.


    beim letzten versuch ging es auch in windows (über bootcamp) nicht mehr.

    ist es möglich dass es hardwareseitig was zerschossen hat, oder gibts da
    nur ganz oder kaputt.

    vielleicht stimmt auch was mit der firmware nicht??? jedoch lief es mit der
    aktuellen version bereits.

    leider kann ich mir momentan zeitlich nicht leisten den mini in eine werkstatt oder ähnlcihes zu geben, weil ich damit arbeiten muss.

    doch solange ping funktioniert kann ich mir auch nicht vorstellen dass etwas kaputt ist, ist das richtig????

    esde
     
  8. Willeswind

    Willeswind MacUser Mitglied

    Beiträge:
    5.008
    Medien:
    2
    Zustimmungen:
    172
    MacUser seit:
    03.06.2005
    Ja, stimmt.
     
  9. esde

    esde Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    05.03.2007
    das war mal ne gute idee . danke.

    Ich bekomme keinen Ping zurück!
     
  10. Willeswind

    Willeswind MacUser Mitglied

    Beiträge:
    5.008
    Medien:
    2
    Zustimmungen:
    172
    MacUser seit:
    03.06.2005
    ok, auch wenn du es schon hundertmal gemacht hast:
    überprüfe die ip-adressen der clients und des routers sowie die subnet-masken.
     
Die Seite wird geladen...
Ähnliche Themen - komisches Netzwerkproblem Internetverbindung
  1. Dire Straits
    Antworten:
    1
    Aufrufe:
    954
    Stargate
    31.12.2013
  2. maltedMILK
    Antworten:
    4
    Aufrufe:
    449
    Stargate
    24.10.2013
  3. msslovi0
    Antworten:
    2
    Aufrufe:
    334
    msslovi0
    09.12.2008
  4. Damaro
    Antworten:
    5
    Aufrufe:
    463
    Damaro
    17.08.2008
  5. buk
    Antworten:
    2
    Aufrufe:
    401