kleine Aussetzer

Dieses Thema im Forum "iPod" wurde erstellt von ulibea, 12.04.2005.

  1. ulibea

    ulibea Thread Starter MacUser Mitglied

    Beiträge:
    691
    Zustimmungen:
    43
    MacUser seit:
    08.03.2005
    Hallo Forum,
    bei meinem nagelneuen iPod 20GB hat hin und wieder, ganz selten winzige Aussetzer. Die Aussetzer kommen ohne das der iPod erschüttert wird, z.B. wenn er auf dem Tisch liegt.
    Habt ihr auch so etwas oder bin ich nur zu empfindlich.
    Danke.
    *Uli*
     
  2. Tobi2000

    Tobi2000 MacUser Mitglied

    Beiträge:
    2.089
    Zustimmungen:
    30
    MacUser seit:
    30.12.2004
    nein, sowas hatte ich bisher nicht.
    hab ich auch noch fast nirgends gelesen, ehrlich gesagt.

    du bist sicher dass die aussetzer nicht schon beim rippen passiert sind? also dass nichts aussetzt, wenn du deine mp3s, aacs oder was auch immer am pc/mac hörst?

    würd ich ehrlich gesagt mal beim apple service anrufen, bzw gleich umtauschen, hast ja 14 tage.
     
  3. Bitburger

    Bitburger MacUser Mitglied

    Beiträge:
    148
    Zustimmungen:
    0
    MacUser seit:
    27.07.2005
    hallo,
    ich habe seit 2 tagen auch das problem...
    in regelmäßigen abständen von 20 sekunden kommt ein winziger aussetzer, dann spielt die musik normal weiter. nach 20 sekunden wieder der nächste aussetzer...
    habe dann den ipod mal ausgeschaltet. nachdem das nicht half, hab ich aus frust einfach mal in den kopfhörer-anschluss und unten in die dock-anschluss gepustet.
    seit dem läuft es wieder sauber...

    aber kann das der grund für die aussetzer gewesen sein ?? kann ich fast nicht glauben...
     
  4. snoop69

    snoop69 MacUser Mitglied

    Beiträge:
    9.621
    Zustimmungen:
    324
    MacUser seit:
    18.01.2005
    Ich (4G 20GB) und meine Freundin (mini 1G) haben beide manchmal kurz nach Beginn eines Liedes (ca. 4 sec.) einen kurzen Aussetzer, danach gehts weiter. Wenn man dann zum Liedanfang zurückskipt, läuft es Aussetzerfrei durch.

    Snoop
     
  5. schildkroeter

    schildkroeter MacUser Mitglied

    Beiträge:
    1.771
    Zustimmungen:
    15
    MacUser seit:
    26.12.2004
    Werde diesen Thread jetzt nochmal wiederbeleben... hoffentlich kommt eine Antwort!
    Habe das selbe Problem wie Snoop, das hängt irgendwie damit zusammen dass der den Song von der Festplatte lädt. Allerdings kann das nicht normal sein, und so kurz ist der Aussetzer (meist nach 3-5 Sekunden einen Aussetzer von ca. 5 Sekunden) auch nicht.
    Meine Infos: Hab einen iPod Photo, 30 GB, Windows formatiert, nicht fragmentiert (habe mal das Defrag Tool drüber laufen lassen, daran kanns nicht liegen), ich lasse iTunes die Cover mitkopieren, habe den Festplatten Modus aktiviert, meine Songs sind mp3 codiert bei 192 kbit/s.
    Mehr Infos fallen mir jetzt nicht ein, die damit zusammenhängen könnten...

    Hat jemand eine Ahnung?? Oder das selbe Problem wie ich?
     
  6. schildkroeter

    schildkroeter MacUser Mitglied

    Beiträge:
    1.771
    Zustimmungen:
    15
    MacUser seit:
    26.12.2004
    Oh Gott, das darf nicht wahr sein!

    Es liegt wirklich am Artwork...
    Mein iPod ist zu 85% voll, und wie man sehen kann werden Artworks / Covers auf dem iPod separat vom mp3 File gelagert. Durch das Abwählen von dem Kopieren der Artworks auf dem iPod in iTunes funktioniert er einwandfrei.

    Mit Artwork hat er für einen Song ca. 15-20 (!!!!) Sekunden gebraucht um den Song abzuspielen, allerdings dann ohne Aussetzer... und jetzt sind es 2 Sekunden, also die normale Ladezeit.

    Sowas regt mich auf, werde jetzt ein Thema bei den Apple Discussions eröffnen...
     
  7. Tobi2000

    Tobi2000 MacUser Mitglied

    Beiträge:
    2.089
    Zustimmungen:
    30
    MacUser seit:
    30.12.2004
    vielleicht mal die cover neu und frisch synchronisieren?
    also das häkchen bei "cover auf dem ipod anzeigen" wegmachen und dann wieder hin, dann sollte alles frisch übertragen werden.

    oder deine artworks sind einfach zu groß, falls du mit dieser methode auch keinen erfolg hast.
     
  8. schildkroeter

    schildkroeter MacUser Mitglied

    Beiträge:
    1.771
    Zustimmungen:
    15
    MacUser seit:
    26.12.2004
    Das was du beschrieben hast hatte ich gemacht bei dem Selbsttest...
    Allerdings kann es natürlich sein, dass meine Artworks groß sind, denn sie sind zu 80% aus dem iTunes Music Store... ich werd jetzt meine Cover nochmal aufspielen und dann mal einen Song suchen wo ein kleines Cover drin ist.

    Oder ist es einfach die Gesamtgröße der Coverdatei?? Das wäre nämlich bitter, weil ich natürlich auch Sachen wie Coverflow genießen will...
     
Die Seite wird geladen...

Diese Seite empfehlen