Keynote 2.0.2: Eingefügter QT-Film soll erst nach Mausklick starten

Diskutiere mit über: Keynote 2.0.2: Eingefügter QT-Film soll erst nach Mausklick starten im Office Software Forum

  1. snatch909

    snatch909 Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    Registriert seit:
    17.01.2003
    Hallo,

    ich habe das Problem, dass ein auf einer Keynote - Folie eingefügter Quicktime-Clip immer sofort nach Öffnen der Folie los läuft. Ich möchte aber, dass der Clip erst auf meinen Mausklick hin startet - und solange ein Standbild davon zu sehen ist. Leider kann ich das scheinbar nirgends einstellen.

    Das Titelbild kann ich sehr wohl einstellen - also das Bild, das zu sehen ist, wenn der Clip nicht läuft. Das ist auch für den Bruchteil einer Sekunde zu sehen, dann startet aber immer sofort der Clip. Also nützt mir das schönste Titelbild nichts.

    Jemand einen Tipp, übersehe ich ne Option irgendwo?

    Danke!
     
  2. Gerundium

    Gerundium MacUser Mitglied

    Beiträge:
    1.997
    Zustimmungen:
    69
    Registriert seit:
    22.10.2005
    Das kann man anscheinend wirklich nicht einstellen.

    Zeit für einen Workaround!
    Wenn man einen Schnappschuss des Titelbildes über den Film legt und bei "Abbau" die Option "Verschwinden" wählt (Rangfolge 1, automatische Animation "durch Klicken"), im Gegenzug dem Film bei "Aufbau" die Option "Erscheinen" zuweist (Rangfolge 2, automatische Animation "Automatisch mit Pos. 1"), klappt es.
     
Die Seite wird geladen...
Ähnliche Themen - Keynote Eingefügter Film Forum Datum
Keynote-Datei nach Absturz verschwunden Office Software 25.08.2016
Keynote 6: Unterschiedliche Darstellung Bearbeitung/Präsentation Office Software 29.05.2016
Keynote als PDF (Qualität) Office Software 13.05.2016
Keynote Stop zwischen Folien Office Software 06.03.2016
Keynote Vorlage modifizieren Office Software 17.02.2016

Diese Seite empfehlen

Benutzerdefinierte Suche