Kernel Panic bei Shutdown seit Tiger

Dieses Thema im Forum "Mac OS X" wurde erstellt von andru-s, 11.05.2005.

  1. andru-s

    andru-s Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    12.06.2003
    Ich krieg seit Tiger bei jedem Shutdown eine Kernel-Panic. Quicksilver G4 733 MHz.
     
  2. sunni

    sunni MacUser Mitglied

    Beiträge:
    761
    Zustimmungen:
    0
    MacUser seit:
    06.03.2002
    Das sind eindeutig zu wenig Informationen.

    Hast du es als Update installiert oder komplett neu?
     
  3. andru-s

    andru-s Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    12.06.2003
    ... als Update, so wie es Apple groß angepriesen hat.
     
  4. Was steht in der panic.log? (in /Library/Logs)
     
  5. Draven

    Draven MacUser Mitglied

    Beiträge:
    97
    Zustimmungen:
    14
    MacUser seit:
    22.12.2003
    ... hatte ich auf meinem powerbook g3 pismo auch... nicht aber auf dem hauptrechner powerbook g4 alu... lösung war einfach:

    neuinstallieren, aber diesmal mit archivieren des alten systems und nicht nur rüberbügeln und darauf achten, dass die einstellungen vom "alten system" mit übernommen werden (kann man alles auswählen unter "option" beim installieren)

    den "vorherigen systemordner" kann man einfach löschen, wenn alles funktioniert.


    anmerkung:

    das gilt nur, wenn kernel panic beim shutdown erscheint, aber nicht beim ruhezustand. Probier mal aus ERST in den ruhezustand zu gehen, dann wieder deaktivieren und dann shutdown... dann dürfte das problem auch nicht sein... ist aber ein bischen umständlich ;-)

    desweiteren habe ich auf dem g3 pismo ein ujda matshita dvd laufwerk drin mit PATCHBURN treiber, der sollte ebenfalls für tiger geupdatet werden!!

    ist natürlich nur relevant, wenn du eventuell auch so ein internes "fremdlaufwerk" hast.

    kernel panic zeigt nämlich immer fehler an der hardware und auch unter berücksichtigung der dazugehörenden software!

    der link für das PATCHBURN-update ist defekter Link entfernt

    nur PATCHBURN zu updaten hat bei mir aber nicht gereicht, ich musste, wie oben beschrieben, auch tiger neu aufspielen und diesmal das alte ( in dem fall war es ja schon 10.4 ) system ARCHIVIEREN!
     
    Zuletzt bearbeitet: 11.05.2005
  6. andru-s

    andru-s Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    12.06.2003
    Ich hab die Zugriffsrechte mit dem Festplatten-Dienstprogramm überprüft/repariert und jetzt scheint´s zu laufen. Das Patchburn-Update werde ich aber auf jeden Fall auch noch durchführen. Vielen Dank.
     
  7. Sam Lowry

    Sam Lowry MacUser Mitglied

    Beiträge:
    144
    Zustimmungen:
    0
    MacUser seit:
    09.12.2004
    Ich hatte das Problem auch: Beim Shutdown soff die Kiste seit 10.4.1 (Tiger drübergebügelt, damals noch ohne Probleme) ab - aber nur, wenn vor dem Abschalten noch Programme offen waren. Wenn ich vorher alles geschlossen hatte, ließ sich der Mac normal runterfahren. Rechte reparieren half nicht, eine Neuinstallation wollte ich nicht.

    Seit dem Update auf 10.4.2 geht es wieder problemlos.
     
  8. gerdo

    gerdo MacUser Mitglied

    Beiträge:
    170
    Zustimmungen:
    0
    MacUser seit:
    28.06.2005
    Genauso ging es mir mit meinem G3-iMac. Auch ich hatte nur
    aktualisiert, und nach "Archivieren und Installieren" hatte ich keine Probleme mehr! :) :) :)
     
Die Seite wird geladen...

Diese Seite empfehlen