Kensington 7 Port USB Hub Stromversorgung ...

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von Neddi, 05.01.2006.

  1. Neddi

    Neddi Thread Starter MacUser Mitglied

    Beiträge:
    1.055
    Zustimmungen:
    14
    MacUser seit:
    21.09.2004
    Heute kam mein neuer USB Hub an. Gleich angeschlossen und funktioniert auch soweit.

    Nur was mich wundert ist, dass die Lichter des Hub erst angehen, wenn er mit dem PB verbunden wird. Müssten die nicht auch leuchten, wenn der Hub vom PB getrennt ist? Denn der Hub hat ja ein eigenes Netzteil und keinen Ein- und Ausschalter.

    Ich frage nur nach weil ich mir nicht sicher, ob vielleicht das Netzteil defekt ist oder ob das einfach so sein muss.

    Gruss Neddi
     
  2. BirdOfPrey

    BirdOfPrey MacUser Mitglied

    Beiträge:
    10.455
    Zustimmungen:
    465
    MacUser seit:
    14.06.2005
    Ich denke das ist normal.
    Ich meine meiner hier (andere Marke) macht das genauso. Genau weiß ich es aber nicht. Meiner klebt unter dem Schreibtisch. ;)
    Stöpsel doch mal genug Geräte ein. Solange MacOS nicht meldet das zu viel Strom gezogen wird, ist doch alles klar.

    Gruß
     
  3. Neddi

    Neddi Thread Starter MacUser Mitglied

    Beiträge:
    1.055
    Zustimmungen:
    14
    MacUser seit:
    21.09.2004
    Ach, mein Mac sagt mir das? :D Das ist ja lustig.
    Ich glaube eigentlich auch das es normal ist, aber sicher ist sicher.

    Momentan hängen drei externe Festplatten dran und ein Drucker. Und funktionieren auch alle.

    Gruss Neddi
     
  4. NateDogg

    NateDogg MacUser Mitglied

    Beiträge:
    329
    Zustimmungen:
    1
    MacUser seit:
    02.09.2005
    Ja, es kommt eine Meldung das ein USB Gerät zu viel Strom benötig und es jetzt abgeschaltet wird. Daraufhin wird das Gerät entfernt(softwaremäßig)).
     
  5. BirdOfPrey

    BirdOfPrey MacUser Mitglied

    Beiträge:
    10.455
    Zustimmungen:
    465
    MacUser seit:
    14.06.2005
    Die kannste eh noch passiv betreiben. Zumindest wenn es sich bei den Platten um 3,5" (bzw. 2,5" mit Netzteil) handelt.
    Man rechnet pro aktiven USB Gerät mit ca. 100mA Belastung. Ein USB Port muss mindestens 500mA können.
    Du könntest Dir den Stromverbrauch von dem USB Hub also eigentlich sparen.

    Gruß
     
  6. Neddi

    Neddi Thread Starter MacUser Mitglied

    Beiträge:
    1.055
    Zustimmungen:
    14
    MacUser seit:
    21.09.2004
    Ja sind alle mit Netzteil. Aja der iPod shuffle hängt auch mit dran. Und demnächst mein iPod movie :) ... aber erst demnächst ... leider.
     
Die Seite wird geladen...

Diese Seite empfehlen