Keine Vorschau im Finder!

Dieses Thema im Forum "Mac OS X" wurde erstellt von tbauch, 20.06.2005.

  1. tbauch

    tbauch Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    11.08.2004
    Seit Update auf Tiger bleibt die vorschau im finder (ist als darstellung aktiviert) aus. d.h. z.b. statt einem jpg-bild zeigt der finder nur ein weisses blatt. an anderem rechenr (auch unter tiger) wird die vorschau aller dateien korrekt angezeigt.
    was hat es da zerschossen? bitte um hilfe!
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    In den Desktop klicken ->Darstellungsoptionen ->Symbolvorschau zeigen :)
     
  3. tbauch

    tbauch Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    11.08.2004
    ist klar ... diese darstellung ist aktiviert ... ich bekomme ja auch eine vorschau - aber eben eine leere weiße seite! hat jemand einen tipp?
     
  4. Isegrim242

    Isegrim242 MacUser Mitglied

    Beiträge:
    3.152
    Zustimmungen:
    264
    MacUser seit:
    21.07.2005
    Selbes Problem hier, allerdings bei html Dateien (erstellt mit
    Dreamweaver CS3). Heute nacht war noch alles in Ordnung,
    aber als ich heute den Rechner mal neustartete (sonst bleibt
    der über Nacht nur im Ruhezustand – jetzt weiss ich auch
    weshalb...) blieben die html Dateien im Finder weiss (kein
    Programm Icon o.ä.).

    Quicklook funktioniert seltsamerweise, CoverFlow im Finder
    wiederum nicht...10.5.8 MP (Early 2008).

    Rechte hab ich schon repariert » nüscht.
     
  5. Isegrim242

    Isegrim242 MacUser Mitglied

    Beiträge:
    3.152
    Zustimmungen:
    264
    MacUser seit:
    21.07.2005
    So, Combo Update drüber gebügelt » nüscht. :(
     
  6. salome.p

    salome.p MacUser Mitglied

    Beiträge:
    1.996
    Zustimmungen:
    157
    MacUser seit:
    07.09.2005
    Ihr müsst die Symbolvorschau de-aktivieren. Dann wird das richtige Icon gezeigt und nicht nur ein Symbol. :)
     
  7. Isegrim242

    Isegrim242 MacUser Mitglied

    Beiträge:
    3.152
    Zustimmungen:
    264
    MacUser seit:
    21.07.2005
    Haha, Spaßvogel ;) Bei allen anderen Dateien funktioniert
    es ja und tat es vor dem Neustart auch, nur bei html Dateien
    will die Vorschau nicht (mehr)...schrieb ich doch.

    Genau das ist ja das Ominöse an der ganzen Sache...
     

    Anhänge:

  8. Isegrim242

    Isegrim242 MacUser Mitglied

    Beiträge:
    3.152
    Zustimmungen:
    264
    MacUser seit:
    21.07.2005
    *schubs*
     
  9. Isegrim242

    Isegrim242 MacUser Mitglied

    Beiträge:
    3.152
    Zustimmungen:
    264
    MacUser seit:
    21.07.2005
    So, ich veruch's einfach nochmal...keine Ideen? :noplan:
     
  10. nkonde

    nkonde MacUser Mitglied

    Beiträge:
    974
    Zustimmungen:
    6
    MacUser seit:
    25.11.2004
    vielleicht einfach ne neue darstellung der htmls seit 10.5.8? is bei mir auch so wies aussieht...
    ich glaub du kannst dich entspannen :)
     
Die Seite wird geladen...

Diese Seite empfehlen