Kein Zurgiff auf WinXP via VPN -.-

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von billyblue, 17.04.2006.

  1. billyblue

    billyblue Thread Starter MacUser Mitglied

    Beiträge:
    410
    Zustimmungen:
    2
    MacUser seit:
    23.08.2005
    Hallo!
    Ich wähle mich via VPN in ein Firmennetzwerk ein, das funzt auch bestens.

    Nun möchte ich aber auf die Daten auf dem Server zugreifen - dieser taucht jedoch nicht unter Netzwerk bei bestehender Verbindung auf.

    Das es nicht am VPN liegt weis ich, weil ich die Einwahl und den Zugriff mit einem WinComputer bestens hinbekomme.

    Auf dem WinRechner muss ich dann im Explorer direkt die IP des Servers eingeben (nachdem die VPN-Verbindung bereits steht) - dann kann ich den Server als Netzlaufwerk koppeln und in Zukunft bequem auf das Symbol auf dem Desktop klicken.

    Sowas müsste doch auch von OSX aus gehen, oder? Windows-FileSharing ist in OSX bereits aktiviert. Habe es auch schon mit dem AFP auf dem Server probiert - geht leider auch nicht -.-

    Und wenn ich die IP direkt ansteuern möchte, sagt OSX dass es keine Antwort bekommt *Argh*

    Danke!!
    - bb
     
  2. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Kannst Du den Server anpingen?
    Läuft auf dem Server Active Directory?
    Falls ja, ist Dein Rechner im Active Directory registriert?

    Bitte versuche Dich möglichst präzise auzudrücken.
    Kein Mensch kann wissen, was Du z.B. mit "IP direkt ansteuern" oder "sagt OSX dass es keine Antwort bekommt" genau meinst.
    Beschreibe genau was Du machst und welche genauen Fehlermeldungen Du erhältst.
    Sonst wird es sehr schwer, Dir zu helfen.
     
  3. billyblue

    billyblue Thread Starter MacUser Mitglied

    Beiträge:
    410
    Zustimmungen:
    2
    MacUser seit:
    23.08.2005
    ich gehe im Finder auf Gehe zu/Mit Server verbinden und gebe da die IP des Servers ein.
     
  4. Incoming1983

    Incoming1983 MacUser Mitglied

    Beiträge:
    7.597
    Zustimmungen:
    1
    MacUser seit:
    23.07.2005
    Drück mal Apfel+K und gib dann die URL zu dem Share ein.
     
  5. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Du beantwortest keine Frage?
    Na gut, dann kann ich leider nicht weiterhelfen.

    HUP
     
  6. billyblue

    billyblue Thread Starter MacUser Mitglied

    Beiträge:
    410
    Zustimmungen:
    2
    MacUser seit:
    23.08.2005
    @incoming: na genau das habe ich doch probiert und es geht nicht ^^

    @macis: nein es ist kein ActivDirectory. Einfach ein ganz normaler Windows2003 Server ohne große Extras mit ganz normaler Dateifreigabe wie unter WinXP.
     
  7. aXon

    aXon MacUser Mitglied

    Beiträge:
    727
    Zustimmungen:
    37
    MacUser seit:
    04.01.2004
    soweit ich weiss, gab es da auch mal so eine sache wegen inkompatibilität mit der verschlüsselung (kerberos) von win2003 <-> OSX. das zu beheben ging über nen registry eintrag in win2003.
    dazu gibts infos im netz. habe es bei mir am server gemacht, weis aber nicht mehr genau was/wie.

    falls Dus nicht eh so gemacht hast, hier nochmal standardbeispiel wie man in OSX die verbindung zu windows shares eingibt im "Mit Server verbinden"-Dialog : smb://<IP>/<Freigabename>
     
  8. billyblue

    billyblue Thread Starter MacUser Mitglied

    Beiträge:
    410
    Zustimmungen:
    2
    MacUser seit:
    23.08.2005
    Also ich war gearde noch mal in der Firma und habe nachgeschaut - Ping geht perfekt.

    Nehme ich jetzt einen Mac in der Firma und baue übers Inet eine VPN zur selben Firma auf, kann ich auch perfekt auf den Server zugreifen.

    Sobald ich aber vom Nachbargebaude mich ins VPN einwähle geht wieder nichts mehr -.-
     
Die Seite wird geladen...