kein zugriff auf meinem router mit safari

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Macedes, 06.02.2005.

  1. Macedes

    Macedes Thread Starter MacUser Mitglied

    Beiträge:
    680
    Zustimmungen:
    4
    Registriert seit:
    06.01.2005
    ich kann mit safari nicht mehr auf meinem router zugreifen,aber mit firefox gehts problemlos. woran könnte das liegen??
     
  2. iMick

    iMick MacUser Mitglied

    Beiträge:
    210
    Zustimmungen:
    0
    Registriert seit:
    04.12.2003
    Vielleicht mal den Cache von Safari leeren. Ansonsten habe ich aber auch immer so meine Probleme mit Routern und Safari - ab und an funktionieren die Formularfunktionen des Routers nicht richtig und ich muss auf Firefox, Camino oder im schlimmsten Fall sogar auf den IE zurückgreifen.
     
  3. Macedes

    Macedes Thread Starter MacUser Mitglied

    Beiträge:
    680
    Zustimmungen:
    4
    Registriert seit:
    06.01.2005
    cache habe ich geleert, hat nichts genützt, manchmal kann ich sogar nicht mehr ins internet, dann muss ich immer neu starten und dann gehts.
     
  4. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
    Startet die Konfiguration des Routers evtl. in einem Popupfenster und du hast die Popups in Safari unterdrückt?
     
  5. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    Es gibt durchaus Router die sich Safari verweigern aber mit Firefox oder Explorer kein Problem machen. Liegt wohl an unterschiedlichen Umsetzungen von html Standards im weitesten Sinne bzw. der Toleranz gegenueber nicht Standard konformer Umsetzung.

    Cheers,
    Lunde
     
  6. Macedes

    Macedes Thread Starter MacUser Mitglied

    Beiträge:
    680
    Zustimmungen:
    4
    Registriert seit:
    06.01.2005
    ja aber früher ging es ja,sehr komisch das ganze
     
  7. Timmi

    Timmi MacUser Mitglied

    Beiträge:
    562
    Zustimmungen:
    2
    Registriert seit:
    30.01.2004
    Eigentlich sollte die aktuelle Version von Safari mit den meisten Browsern keine
    Probleme machen. Die Siemensgeräte mögen dafür teilweise den Firefox nicht ...
     
Die Seite wird geladen...

Diese Seite empfehlen