Kein Ton

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von dirki, 20.02.2007.

  1. dirki

    dirki Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    22.03.2006
    Hallo,
    leider ist mir das Problem heute zuerst aufgefallen (ich denke aber das seit dem letzten Update ist???).:(
    Kein Ton. Bin danach unter Systemeinstellungen in Ton und dort wurde mir angezeigt das kein Eingabe und kein Ausgabegerät vorhanden ist (nicht einmal der interne Lautsprecher).
    Wer kann mir weiter helfen?

    Gruss
    Dieter
     
  2. performa

    performa MacUser Mitglied

    Beiträge:
    16.476
    Zustimmungen:
    253
    MacUser seit:
    11.10.2005
    Ein Neustart mit PRAM reset?
     
  3. dirki

    dirki Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    22.03.2006
    habs versucht, aber kann den zweiten Gong nicht hören, da der Bursche keinen Ton von sich gibt:(
     
  4. achtsterne

    achtsterne MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    MacUser seit:
    16.12.2006
    Was genau ist der PRAM und wie macht man den Reset?
    Ich kenne Ram Rom PRom EEProm usw aber kein Pram
     
  5. _JoAs

    _JoAs MacUser Mitglied

    Beiträge:
    567
    Zustimmungen:
    21
    MacUser seit:
    09.06.2005
  6. achtsterne

    achtsterne MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    MacUser seit:
    16.12.2006
    Besten Dank. :)
     
  7. Kaito

    Kaito MacUser Mitglied

    Beiträge:
    5.189
    Zustimmungen:
    565
    MacUser seit:
    31.12.2005
    Programme -> Dienstprogramme -> Audio-MIDI Konfiguration
    Schau ob das "Format" bei 44100,0 Hz liegt.

    z.B. Audacity verstellt das manchmal (wenn man die standart Einstellungen hat)
     
  8. frogger

    frogger MacUser Mitglied

    Beiträge:
    257
    Zustimmungen:
    9
    MacUser seit:
    05.11.2006
    ich hänge mich mal hier mit ran. Bei mir wird im System Profiler auch kein Audio-Gerät angezeigt. Siehe Bild.

    PRAM-Reset habe ich schon gemacht. Es ist absolut nichts zu hören.
    In den Systemeinstellungen kann ich auch nichts finden. Was kann hier defekt sein?

    [​IMG]

    [​IMG]
     

    Anhänge:

  9. M68

    M68 MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    1
    MacUser seit:
    24.10.2003
    Rechte reparieren hat bei mir geholfen

    Ich war heute auch ganz erschrocken, als mein iBook keinen Ton mehr von sich gab. Habe dann die Rechte reparieren lassen mit dem Festplattendienstprogramm. Dann nach einem Neustart ging es wieder.
    Allerdings erkannte der Systemprofiler vorher auch noch die Audioausgänge.
    mfg
    M6(
     
Die Seite wird geladen...
Ähnliche Themen - Kein Ton
  1. Alberto
    Antworten:
    8
    Aufrufe:
    161
    usls1
    21.10.2016
  2. Antirational
    Antworten:
    2
    Aufrufe:
    160
    Antirational
    10.05.2016
  3. TheAppLe1011
    Antworten:
    30
    Aufrufe:
    1.355
    FrankyGZ
    21.01.2016
  4. laraza
    Antworten:
    0
    Aufrufe:
    395
    laraza
    11.05.2015
  5. Traycer
    Antworten:
    8
    Aufrufe:
    908
    Traycer
    12.02.2015