Kein Neustart/Ausschalten + Adressbuch defekt...

Diskutiere mit über: Kein Neustart/Ausschalten + Adressbuch defekt... im Mac OS X Forum

  1. rweber8000

    rweber8000 Thread Starter MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    0
    Registriert seit:
    06.11.2003
    Rechner verweigert hartnäckig den Befehl ausschalten/Neustart. Zugriffsrechte per dienstprogramme repariert - ebenfalls mit Cocktail 3.2 - hilft nix. Per Dienstprogramm von extern reparieren nützt auch nix.

    Außerdem ist mein Adressbuch hinüber. Wenn ich einen Eintrag hinzufügen oder bearbeiten will, läuft nur stundenlang die Uhr - respektive der (auf Dauer nervtötende) Bunte Kreisel. Da hilft nur "sofort beenden"

    Hat da jemand noch einen Tipp. Ich will bloß nicht SCHON wieder die Platte putzen und neuinstallieren müssen....

    Gruß vom Roland:o

    Kann man die Preferences von Adressbuch wegwerfen? Oder NUR Adressbuch neu installieren? Egal, wenn die Adressen flöten gehen.!
     
  2. Maddie

    Maddie MacUser Mitglied

    Beiträge:
    31
    Zustimmungen:
    0
    Registriert seit:
    08.12.2003
    Hallo und guten Abend,

    ich habe das Problem schon länger, nicht nur mit dem Adressbuch, sondern auch mit Safari und mail. Meiner Ansicht nach ist die Ursache dafür die Schriftverwaltung. Hast Du vorher Schriften bearbeitet? Bei mir sind die Probleme in diesem Zusammenhang aufgetreten und es gibt bisher keine Lösung, ausser nur sehr wenige Schriften im Haupt-Ordner und keine im Benutzer-Ordner gespeichert zu haben. Unbedingt notwendig ist Helvetica, ohne die funktioniert zum Beispiel das Adressbuch gar nicht.

    Gruss, Maddie :confused:
     
  3. rweber8000

    rweber8000 Thread Starter MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    0
    Registriert seit:
    06.11.2003
    Helvetica & Adressbuch

    ...danke für den Tipp - in der Tat - die Helvetica hatte ich aus der Schriftenverwaltung geschmissen!!
    I' ll try it!

    Gruß vom Roland
     
  4. rweber8000

    rweber8000 Thread Starter MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    0
    Registriert seit:
    06.11.2003
    Der Tipp mit der HELVETICA war Gold wert.
    Kaum hatte ich die Helvetica wieder in der Schriftsammlung geladen finktionierte alles wieder: Adressbuch lüft wieder, Neustart / Ausschalten - alles wieder im Lack!!!!

    Danke!!!

    Gruß vom Roland
     
  5. fr73designer

    fr73designer MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Registriert seit:
    17.02.2004
    Hallo, Ihr seid ja die Helden schlechthin!!!!
    Endlich jemand, der das Problem mit dem ganzen Programmstart-Problemen geloest zu haben scheint: Bei mir war auch die Helvetica deaktiviert und die ganzen Apple-Programme (Adressbuch, Mail) funktionierten nicht mehr. Das komische bei mir war allerdings, dass es ab und zu ging, und ab und zu nicht. Und ich hab sicher nicht dauernd die Helvetica ein und ausgeschaltet :) Nun denn, im Moment gehts wieder.

    Dankeschoen!

    Frank
     
  6. rweber8000

    rweber8000 Thread Starter MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    0
    Registriert seit:
    06.11.2003
     


    Klasse , gell. Ein Orden für MADDIE! Seitdem läuft mein Rechner, und läuft, und läuft und ... Ich hatte nie wieder einen Absturz - nun schon seit Monaten - sennnnnnsationell.

    Gruß vom Roland
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche