kein iApp funktioniert mehr

Diskutiere mit über: kein iApp funktioniert mehr im Mac OS X Apps Forum

  1. dali

    dali Thread Starter MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    0
    Registriert seit:
    19.05.2003
    hallo zusammen,

    ich habe ein problem mit 10.3.9. keines meiner iApps funktioniert mehr. das symbol hüpft genau einmal, dann passiert nichts... keine fehlermeldung etc.

    meine lösungsschritte waren: rechte reparieren. .plist dateien gelöscht. diskwarrior drüber laufen lassen. sudo update_prebinding -root / -force.
    nichts hat geholfen.

    weiss jemand rat?

    gruß dali
     
  2. MacPopey

    MacPopey MacUser Mitglied

    Beiträge:
    1.067
    Zustimmungen:
    66
    Registriert seit:
    04.02.2005
    Hast Du was an den Schriften geändert?
    Sieht nämlich ganz dannach aus.
     
  3. dali

    dali Thread Starter MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    0
    Registriert seit:
    19.05.2003
    hmm... das könnte sein. da hat nämlich ne ganze zeit jemand anders dran gearbeitet... wie kann ich die denn wieder zurücksetzen?
     
  4. pixelpunk

    pixelpunk MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    2
    Registriert seit:
    16.06.2004
    klick

    damit löschst Du die Fontcaches, versuchs mal. Hilf vielleicht....


    pp.
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  5. dali

    dali Thread Starter MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    0
    Registriert seit:
    19.05.2003
    hi, hab´s getestet, leider ohne erfolg :(
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  6. bassermann

    bassermann Gast

    folge mal dem link in meiner signatur... thema helvetica.

    die helvetica in system/library/fonts ist vermutlich weg oder hat einen konflikt mit einer vom benutzer geladenen helvetica (je nach schriftverwaltungssoftware). falls du die schriftsammlung nutzt, checke daß in in den versch. schriftenordnern (siehe tutorial) keine helvetica liegt, sondern nur die "system helvetica"
     
Die Seite wird geladen...
Ähnliche Themen - kein iApp funktioniert Forum Datum
Einladung mit ganztägigen Ereignis - funktioniert nicht Mac OS X Apps Gestern um 12:53 Uhr
Time Machine: kein Knopf zum Wiederherstellen vorhanden Mac OS X Apps 28.11.2016
TimeMachine Backup enthält (angeblich) kein Backup Mac OS X Apps 22.11.2016
Diktierfunktion funktioniert nicht .... Mac OS X Apps 13.11.2016
Mail / IMAP funktioniert nicht so wie es soll Mac OS X Apps 30.10.2016

Diese Seite empfehlen

Benutzerdefinierte Suche