Kann Expression nicht unter 9.2 instalieren?

Diskutiere mit über: Kann Expression nicht unter 9.2 instalieren? im Mac OS 8.x, 9.x Forum

  1. hansikess

    hansikess Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    09.12.2003
    Hallo Zusammen!
    Habe bei ebay ein Malprogramm erstanden. "Exression" heisst es und soll auf Power Pc ab 7.1 laufen...wollte es nun auf meinem iMac unter 9.2 austesten. Nach der Installation starte ich das Programm und kurz erscheint das Fenster, in dem die Seriennummer einzugebenist, und verschwindet nach etwa 0.2 sec! Der Rechner ist dann auch eingefroren und benötigt einen Neustart...auch Systemerweiterungen zu deaktivieren bringt keine Punkte...wer hat eine Idee zum Thema? einen lieben Gruß der Hansi
     
  2. fogrider

    fogrider MacUser Mitglied

    Beiträge:
    678
    Zustimmungen:
    0
    Registriert seit:
    11.11.2002
    auf der cd sind zwei programmordner, je nach version...ich rede von der 3.0
    da leigen zwei ordner drauf...E3 und E3 X....den E3 Ordner solltest du nun auf dein volumen-->programme ziehen....dann sollte es auch funktionieren..
    ansonsten lösche noch mal alles und mach es noch mal....
    suche nachdem du den ordner E3 gelöscht hast...noch über den Finder nach Expression einträgen auf deinem volumen...und lösche diese...

    fogrider
     
  3. hansikess

    hansikess Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    09.12.2003
    Hallo Auch
    lieben Dank für Deine Mühe. Allerdings hab ich hier die erste Version von 1996 allerdings erfüllt der rechner alle auf der Packung geforderten Vorraussetzungen...?!
     
  4. fogrider

    fogrider MacUser Mitglied

    Beiträge:
    678
    Zustimmungen:
    0
    Registriert seit:
    11.11.2002
    dann hole di doch die 3er version von hier
    hier teste sie auch kauf sie dir dann......mit 1.0 weiß ich auch nicht....weil ich die nie hatte...

    fogrider
     
Die Seite wird geladen...
Ähnliche Themen - Kann Expression unter Forum Datum
Safari kann Seite nicht öffnen Mac OS 8.x, 9.x 08.10.2014
Keynote spielt unter iOS 8 keine Audiodateien ab Mac OS 8.x, 9.x 05.10.2014
Ethernet Bridge Linksys WET200 unter OS9 einrichten Mac OS 8.x, 9.x 05.06.2014
Motorola-Retro-Zock-Kiste: Schnellster alter Mac der OS9 noch nativ starten kann? Mac OS 8.x, 9.x 18.12.2013
OS 9 und frühere Files unter X kopieren Mac OS 8.x, 9.x 16.11.2013

Diese Seite empfehlen

Benutzerdefinierte Suche