K700i von isync nicht erkannt

Dieses Thema im Forum "Mobiltelefone, Navigation, eBook Reader, Tablets" wurde erstellt von emaerix, 16.02.2005.

  1. emaerix

    emaerix Thread Starter MacUser Mitglied

    Beiträge:
    1.482
    Zustimmungen:
    21
    MacUser seit:
    19.03.2004
    Hallo alle miteinander,

    ich hoffe, dass sich hier ein schlauer Kopf findet, der eine Lösung für mein Problem hat.

    Also: ich habe seit heute das SE K700i und habe jetzt versucht es dazu zu bewegen sich mit dem Adressbuch zu syncen. Darum habe ich den Bluetooth-Assistenten durchlaufen lassen, der das Handy auch erkannt hat. Allerdings hat er mir bei der Frage nach den Diensten "Kontakte und Ereignisse mit isync syncronisieren" ausgegraut, so dass ich das nicht wählen kann. Der Assistent macht dann ganz normal weiter und die Installation ist abgeschlossen.

    Integration ins Adressbuch funktioniert. Er kann sich scheinbar mit Handy verbinden. Zugriff über Bluetooth direkt funktioniert auch.

    Wenn ich allerdings in isync das Handy hinzufügen will, dann findet er bei der Suche nichts. Vermutlich hängt das mit der Dienste-Erkennung zusammen. Hat jetzt jemand von Euch eine Idee wie ich das hinbekommen könnte??? Oder mache ich etwas falsch???

    Mein System ist aktuell, d.h. aktuelles isync und Bluetooth-Firmware. K700i ist heute gekauft bei O2.

    Ich habe das Handy sowohl vom Rechner erkennen lassen als auch den umgekehrten Weg über das Handy genommen.

    So, hoffe mir kann jemand helfen. BITTE! Muss meine ganzen Nummern ins Handy bekommen. NEIN, ich will nicht alle als vCard exportieren.

    Danke schon mal,
    emaerix
     
  2. i-click

    i-click MacUser Mitglied

    Beiträge:
    383
    Zustimmungen:
    41
    MacUser seit:
    30.12.2004
    Servus!

    Ich habe die selbe Konfig. Merkwürdigerweise funktioniert bei mir aber der Datenaustausch problemlos...

    Hattest du iSync und den BT-Assistent gleichzeitig laufen?
    Bei mir wurde das k700i in diesem Fall von der Geräteerkennung in iSync nicht erkannt. Musste erstmal das Prog neu laden, dann tat sich ca. 30 Sek gar nichts, bis das Handy plötzlich automatisch auftauchte.

    Ach ja, das K700i hat eine kleine Macke. Es kappt ziemlich schnell die BT-Aktivität, sobald kein Datenaustausch stattfindet. Immer darauf achten, dass es aktiv ist.

    greets!
     
  3. hanselars

    hanselars MacUser Mitglied

    Beiträge:
    1.994
    Zustimmungen:
    21
    MacUser seit:
    27.11.2003
    iSync hat Probleme mit der Erkennung des Telefons, wenn noch ein paar andere BT-Clients angeschlossen sind. Wenn Du also noch BT-Maus und BT-Tastatur angeschlossen hast, schalte doch mal die Maus oder die Tastatur ab.

    Habe die original BT-Karte, aktuellste Firmware/OS und das gleiche Telefon auch von O2.
     
  4. Hippi

    Hippi MacUser Mitglied

    Beiträge:
    155
    Zustimmungen:
    1
    MacUser seit:
    27.01.2005
    Hatte das gleiche Problem, nach einem Masterreset am K700 (Achtung alle Daten auf dem Telefon gehen verloren) hat´s bei mir mit dem iSync geklappt...
    Also nach dem Masterreset den BT-Assistenten neu durchlaufen lassen und dann war die Option nicht mehr ausgegraut... Vielleicht klappt es bei Dir auch...

    Grüße Hippi :D
     
    Zuletzt bearbeitet: 16.02.2005
  5. emaerix

    emaerix Thread Starter MacUser Mitglied

    Beiträge:
    1.482
    Zustimmungen:
    21
    MacUser seit:
    19.03.2004
    @all:
    Danke erstmal für Eure Hilfe.

    @Hanselars
    Es waren keine weiteren BT Geräte angeschlossen.

    @all
    Habe es jetzt dennoch geschafft. Habe das K700i resettet wie es iHipp empfohlen hat (wobei ich nicht weiss, ob das tatsächlich geholfen hat) und dann nochmal mit dem Pb gepairt. Diesmal war wieder die Option für isync grau, so dass ich sie nicht auswählen konnte. Ich habe dann aber einfach isync gestartet, also ohne das der BT Assi fertig war, und das Handy wurde sofort erkannt. Habe dann den Assistenten beendet und mein Handy gesynct.

    Naja, entäuschend ist es schon. Dass die Adressen nicht abglichen werden, ok, kann ich mit leben, aber dass die Namen nicht mal nach Vor- und Nachname getrennt sind, ist schon schwach.

    Ansonsten aber ein sehr geiles Handy.

    Vielen Dank nochmal an Euch alle,
    emaerix
     
  6. emaerix

    emaerix Thread Starter MacUser Mitglied

    Beiträge:
    1.482
    Zustimmungen:
    21
    MacUser seit:
    19.03.2004
    Stop zurück, das mit den Namen nehme ich wieder zurück. Geht doch, allerdings hat er jetzt schon mein Adressbuch auf dem Mac verhunzt, naja, wohl eher ich. Schitt.
     
  7. zwischensinn

    zwischensinn MacUser Mitglied

    Beiträge:
    1.724
    Zustimmungen:
    35
    MacUser seit:
    14.04.2004
    <OT an.>
    Kurze Frage zum k700i
    Ist die Software des Handys bei euch auch manchmal so grottenlahm?
    Also, man drückt eine Taste und dann lässt sich dass Gerät teilweise 5 Sekunden Zeit, bis es reagiert.
    <OT aus>
     
  8. emaerix

    emaerix Thread Starter MacUser Mitglied

    Beiträge:
    1.482
    Zustimmungen:
    21
    MacUser seit:
    19.03.2004
    Kann ich bis jetzt nicht bestätigen, aber ich habe das Teil ja auch erst seit gestern. Hoffe aber mal, dass das nicht passieren wird.

    Weiß jemand wo ich das OS X Design herbekomme??
     
  9. fLaSh84

    fLaSh84 MacUser Mitglied

    Beiträge:
    1.491
    Zustimmungen:
    17
    MacUser seit:
    25.07.2004
    ja, das problem hab ich auch. vom ersten tag an machte es diese zicken. habe in nem anderen forum gelesen das eventuell eine neue sim-karte helfen könnte, hat aber nicht gebracht. zum glück war die sim ne serviceleistung, also kostenlos.
    wann hast du deins gekauft und von welchem anbieter?

    @ emaerix

    schau mal bei www.k700-forum.de vorbei, da gibts ne ziemlich große sammlung von themes
     
  10. Holm

    Holm MacUser Mitglied

    Beiträge:
    494
    Zustimmungen:
    3
    MacUser seit:
    25.04.2004
    Sie haben Post ;)
     
Die Seite wird geladen...