Ja endlich hab ich ihn! aber kleines prob!

Diskutiere mit über: Ja endlich hab ich ihn! aber kleines prob! im Mac Einsteiger und Umsteiger Forum

  1. Mc Cana

    Mc Cana Thread Starter MacUser Mitglied

    Beiträge:
    116
    Zustimmungen:
    0
    Registriert seit:
    12.08.2006
    Hallo leute war gestern meinen Mini und meiner Ma ihren neuen macbook holen! Airport angehängt schnell eingestellt und schon wireless ohne probleme!
    hab wie bei windows mit ewigem probieren gerechnet einfach gut gelafenn!
    mac funz perfekt alles top! einfach ne andre klasse als pc, doch wenn ich bei youtube oder so n video anschan will kommt kein sound! nur bei itunes woran liegt das?
     
  2. mumawu

    mumawu MacUser Mitglied

    Beiträge:
    877
    Zustimmungen:
    1
    Registriert seit:
    27.11.2005
    das ist ein altes problem (wenn es das ist was ich kenne). starte mal GarageBand und erstelle ein neues Projekt. Das schließt du einfach wieder, ohne speichern und beendest GarageBand. Dann sollte es wieder gehen.

    Wenn nicht, ist es ein anderes Problem.

    p.s.: Mit der Suche hättest du das auch gefunden :)
     
  3. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    Registriert seit:
    25.08.2003
    Oder die Audio-Midi-Konfiguration starten und kontrollieren, ob es bei Output auf 44100 Hz steht.
     
  4. Mc Cana

    Mc Cana Thread Starter MacUser Mitglied

    Beiträge:
    116
    Zustimmungen:
    0
    Registriert seit:
    12.08.2006
    ok es funzt! aber manchmal gehts wieder weg, also der ton doch auch der aufnahme line in scheint ned zu funzen wieso denn das micro aufnahme is eigentlich eingestellt!
     
  5. m00gy

    m00gy MacUser Mitglied

    Beiträge:
    98
    Zustimmungen:
    0
    Registriert seit:
    18.06.2005
    Nutzt Du Audacity? -> Das verstellt die Samplerate

    Die andere Frage hast Du Dir schon fast selbst beantwortet:
    Mini und Macbook haben LINE IN - Eingänge. Keine MIKROFON-Eingänge. Ohne Vorverstärkung kann man da kein Mikro dran betreiben.
     
  6. Mc Cana

    Mc Cana Thread Starter MacUser Mitglied

    Beiträge:
    116
    Zustimmungen:
    0
    Registriert seit:
    12.08.2006
    jop hab en audiointerface von Behringer das da für 85 euro bei thomann und dazu en mixer mit phantomspeisung! gehen tut nur das studiomic sonst keins auch mein headset nich, obwohl es vorgestern noch lief!
    2tes problem= wenn ich den kopförerer einstecke am mini hör ich zwar itunes aber kein skype!!!!! wenn ich es am audiointerface einstecke alsod as für 85 von behringer, so hör ich mich mit sämtlichen kopfhörern nur auf einem ohr! lieg das daran, dass das teil 2 ausgänge hat ich glaubs zwar ned aber kann ja mal fragen!
     
  7. timoken

    timoken MacUser Mitglied

    Beiträge:
    826
    Zustimmungen:
    8
    Registriert seit:
    11.11.2003
    bei www.adobe.com gibt's irgendwo ne beta vom flashplayer9-plugin. da ist das problem behoben.
     
  8. Mc Cana

    Mc Cana Thread Starter MacUser Mitglied

    Beiträge:
    116
    Zustimmungen:
    0
    Registriert seit:
    12.08.2006
    nö irgendwie funzt das immernoch ned hab mir zwar das teil gezogen, aber gehn tuts immernoch ned! ich nerv mich zutode! ^^
    hier mal das bild mommentan noch chaotisch aber das ändert sich!
    dieses flashplayerplugin was soll das nutzen? bei mir irgendwie nichts!
    ich kann zwar bei itunes sound hörn über das audiointerface, jedoch nicht beidseitig! das selbe gilt für den normalen ausgang beim mini (intelmini) da hör ich aber nix im skype, was ich beim audiointerface schon tu!
    KOOOOMISCH!
    www.bennolincke.com/DSC00497.JPG
     
  9. GuyIncognito

    GuyIncognito MacUser Mitglied

    Beiträge:
    240
    Zustimmungen:
    3
    Registriert seit:
    17.07.2006
    Ich bin mir nicht ganz sicher ob das nicht vielleicht an Rosetta liegt.

    Würd auch mal verschiedene Browser versuchen und gegebenfalls die Rosetta-Emulation an - bzw. aus schalten.
     
  10. Mc Cana

    Mc Cana Thread Starter MacUser Mitglied

    Beiträge:
    116
    Zustimmungen:
    0
    Registriert seit:
    12.08.2006
    sorry kenn mich noch nich soa us mit mac bin aber den ganzen tag dran! was is rosetta? ich hab ja nur das prob, dass ichwenn ich die kopfhörer am mini hab, zwar auf beiden ohren höre, jedoch keine i-net anwendungen, wie skype, youtube etc.
    hab ich den kopfhörer am behringer fca audiointerface, so hör ich auch youtube etc. aber nur auf einem ohr! wo dran könnte das liegen?

    -> das audiointerface funzt ja bei mac treiberlos, das heisst das sollts ned sein! aber was dann?
     
Die Seite wird geladen...
Ähnliche Themen - endlich hab ihn Forum Datum
Umstieg von Windows auf "nun endlich Mac" Mac Einsteiger und Umsteiger 12.01.2016
...endlich Apple...und nun? Mac Einsteiger und Umsteiger 29.03.2013
Kaufe bald endlich den iMac Mac Einsteiger und Umsteiger 24.02.2010
ich hab' heut endlich mein ibook g3 bekommen Mac Einsteiger und Umsteiger 19.10.2004
Hab mein Book endlich, aber kein Netzwerk (mit XP-Rechner) Mac Einsteiger und Umsteiger 15.12.2003

Diese Seite empfehlen

Benutzerdefinierte Suche