iWeb - Schrift "abgeschnitten"

Dieses Thema im Forum "Web-Editoren" wurde erstellt von Konrad Zuse, 11.04.2006.

  1. Konrad Zuse

    Konrad Zuse Thread Starter MacUser Mitglied

    Beiträge:
    3.252
    Zustimmungen:
    222
    MacUser seit:
    15.02.2006
    Moinsen,

    habe mir mit iWeb `ne simple HP zusammengebastelt.
    Damit die Seiten alle einen identischen Aufbau haben, nehme ich für jede Seite die Vorlage "Willkommen", weil ich oben ein relativ breites Bild haben möchte und darunter den Text.So, wenn ich den Text dann einfüge, ist alles noch im grünen Bereich, aber wenn ich das Ganze dann sicher, im Ordner speicher und hoch lade, ist jedesmal von der Schrift ein Teil horizontal "abgeschnitten". Füge ich nun oben eine Leerzeile ein, ist unten ein Teil abgeschnitten. So geht das Spielchen immer hin und her, bis ich es so habe wie ich will. Aber das ist mir auf Dauer zu nervig, da muß es doch `nen anderen Trick geben. Ich bin nur noch nicht hinter die Logik gekommen. An den verschiedenen Ebenen (also das sich etwas überlappt) liegt es definitiv nicht.
    Gibt es einen allgemeingültigen Tip? Oder bin ich nur zu blöd? :o
     
  2. matsch

    matsch MacUser Mitglied

    Beiträge:
    47
    Zustimmungen:
    0
    MacUser seit:
    13.12.2005
    hm lies doch erst mal manuals.info.apple.com/en/iWeb_Getting_Started.pdf ...

    zu deiner Frage: Ich tippe auf "b"
     
  3. Konrad Zuse

    Konrad Zuse Thread Starter MacUser Mitglied

    Beiträge:
    3.252
    Zustimmungen:
    222
    MacUser seit:
    15.02.2006
    Aaaah, ein Stadtmensch !!
    Auf solche hilfreichen und kompetenten Antworten habe ich hier wirklich gewartet. Solltest Du die Erklärung in dem Handbuch, welches es im Übrigen auch auf deutsch gibt, schon gefunden haben, dann kannst Du Dich in Deiner äußerst liebenswürdigen Art hier ja nochmal zu Wort melden.
    Wo lernt man eigentlich diese altklugen Sprüche? Im Windows-Forum?
    Bis dann. Danke sehr.
     
Die Seite wird geladen...

Diese Seite empfehlen