iWeb: Fehlermeldung beim Veröffentlichen

Diskutiere mit über: iWeb: Fehlermeldung beim Veröffentlichen im Mac OS X Apps Forum

  1. cschroec

    cschroec Thread Starter MacUser Mitglied

    Beiträge:
    293
    Zustimmungen:
    1
    Registriert seit:
    04.01.2005
    Hallo liebe Community,

    wenn ich meine etwa 30 Seiten umfassende Webseite nun endlich veröffentlichen möchte, rödelt iWeb etwa 15 min rum um dann nach etwa der Hälfte des Statusbalkens die Fehlermeldung

    "Fehler beim Veröffentlichen

    Beim Veröffentlichen der Datei IMG_0419.png" ist ein Fehler aufgetreten"

    zu bringen. Die Veröffentlichung ist dann nicht erfolgt. Wie finde ich heraus, wo der Fehler liegt? Ich habe keine solche Datei als png im Projekt.

    Vielen Dank für Eure Hilfe!

    cschroec
     
  2. bearb

    bearb MacUser Mitglied

    Beiträge:
    197
    Zustimmungen:
    14
    Registriert seit:
    01.11.2004
    vielleicht ist der speicher bei deinem .mac-account einfach voll !
    würd ich mal überprüfen :)
    die png-datei ist eine grafik von iweb !
     
  3. cschroec

    cschroec Thread Starter MacUser Mitglied

    Beiträge:
    293
    Zustimmungen:
    1
    Registriert seit:
    04.01.2005
    Nein, den vollen Speicher kann ich ausschliessen. Auf der iDisk sind noch 700 MB frei.
     
  4. Vienna-Dutchman

    Vienna-Dutchman MacUser Mitglied

    Beiträge:
    313
    Zustimmungen:
    2
    Registriert seit:
    19.11.2004
    Da möchte ich auch mal einhaken!

    Dieses Problem habe ich auch schon vom Anfang an!
    Wie sind da Erfahrungen von anderen?

    Wie können wir dieses Problem lösen?

    Jeden Vorschlag natürlich willkommen!!
     
  5. cschroec

    cschroec Thread Starter MacUser Mitglied

    Beiträge:
    293
    Zustimmungen:
    1
    Registriert seit:
    04.01.2005
    Ja, bitte helft! Das merkwürdige ist, dass ich in einen Ordner veröffentlichen kann. Hmm. Nur auf .mac geht nicht... Ansonsten funktioniert aber alles von .mac. Was könnte das für ein Fehler sein?

    Hab mittlerweile insgesamt 5 Grafiken aus dem Pojekt entfernt. Jetzt kann er die Datei archiv.html nicht exportieren. Liegt also nicht an den Grafiken. Scheint eher ein generelles Problem zu sein.
     
  6. cschroec

    cschroec Thread Starter MacUser Mitglied

    Beiträge:
    293
    Zustimmungen:
    1
    Registriert seit:
    04.01.2005
    Bin immer noch nicht weiter, kann aber folgende Fehlerquellen ausschliessen:

    * Reinstallieren von iWeb von Install-DVD
    * Projekt kopiert und anschliessend nur eine Website innerhalb des Projektes enthalten lassen
    * Aktuellen 10.4.5er MacOSX Patch als Combo ein 2. Mal eingespielt.

    Mittlerweile bekomme ich die gleiche Fehlermeldung, nur das nun eine der Originaldateien des Reisethemas zu Fehlen scheint (leather777-1.jpg) oder so ähnlich.

    Bitte helft!

    Wie erreiche ich den telefonischen AppleCare Support? Ich hab doch 90 Tage kostenlos dabei?!
     
  7. cschroec

    cschroec Thread Starter MacUser Mitglied

    Beiträge:
    293
    Zustimmungen:
    1
    Registriert seit:
    04.01.2005
    Jetzt habe ich mal versucht geduldig immer wieder zu veröffentlichen. Er hängt sich nun jedes mal bei ner anderen Datei auf. Vielleicht kommt er jetzt irgendwann durch! *Hoff*

    Von einer Version 1.01 hab ich aber doch mehr erwartet. Das sollte eigentlich problemlos laufen...
     
  8. cschroec

    cschroec Thread Starter MacUser Mitglied

    Beiträge:
    293
    Zustimmungen:
    1
    Registriert seit:
    04.01.2005
    Nee, funzt auch net... Ichbin hier am verzweifeln. Meine Freundin liegt mir in den Ohren, da ich Sie überzeugt habe, mal ne nette Homepage mit iWeb zu basteln und nun gehts nicht...
     
  9. cschroec

    cschroec Thread Starter MacUser Mitglied

    Beiträge:
    293
    Zustimmungen:
    1
    Registriert seit:
    04.01.2005
    Kann mir vielleicht jemand sagen, wie ich den 90-tägigen, kostenlosen Telefonsupport für die iApps bei Apple erreiche? Leitet mich der Apple Store weiter oder gibts eigene Telefonnummern? Ich bin echt am verzweifeln. Hab bisher absolut keine Lösung gefunden...
     
  10. cschroec

    cschroec Thread Starter MacUser Mitglied

    Beiträge:
    293
    Zustimmungen:
    1
    Registriert seit:
    04.01.2005
    ***hochschieb***
     
Die Seite wird geladen...
Ähnliche Themen - iWeb Fehlermeldung beim Forum Datum
iWeb-Seite für aktuelle Browser konvertieren? Mac OS X Apps 06.08.2016
iWeb mit El Capitan Mac OS X Apps 13.01.2016
iWeb, iPhoto etc nach Einrichten neuer Festplatte weg....wer kann helfen Mac OS X Apps 06.07.2015
Mavericks, iWeb, iTunes und iPhoto synchronisieren Mac OS X Apps 16.11.2013
iWeb und Fehlermeldung Mac OS X Apps 16.05.2006

Diese Seite empfehlen

Benutzerdefinierte Suche