1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iWeb: eine meiner Seiten wird jetzt zerschossen dargestellt

Dieses Thema im Forum "Web-Editoren" wurde erstellt von sandiipa, 22.12.2011.

  1. sandiipa

    sandiipa Thread Starter MacUser Mitglied

    Registriert seit:
    17.10.2003
    Beiträge:
    587
    Zustimmungen:
    9
    Hallo,
    ich habe eine Seite für einen Verein gemacht, die schon eine Weile online ist.

    http://www.psychomotorikverein-berlin.de

    Nach der letzten Aktualisierung heute ist nun die Seite "Fortbildungen" komplett zerschossen. Schriften schieben sich ineinander, Bilder werden nicht geladen und stehen nicht da wo sie sollen usw. Das Ganze ist einfach zerschossen. Selbst der Seitenkopf, an dem ich nichts verändert habe wird nicht oder falsch dargestellt. Alle anderen Seiten sind in Ordnung, wie es scheint. Jedenfalls auf Safari und Firefox …

    Habe alles zurück verändert, was ich neu gemacht hatte, aber der Zustand dieser einen Seite bleibt zerschossen. Nach jeder Änderung und Aktualisierung neu zerschossen! Ganze Seite aktualisiert und auch nur die Änderungen aktualisiert.

    Was kann ich jetzt noch machen? Bin einigermaßen ratlos. Irgendwie wird der Code dieser Seite nicht korrekt geschrieben. Könnte es etwas bringen die plist von iWeb zu löschen?

    Bleiben nach dem Löschen der PList die Zugangsdaten zu den Seiten erhalten, weiss das jemand verbindlich?

    Für jede Idee bin ich dankbar!

    Gruß, der San.
     
    sandiipa, 22.12.2011
    #1
  2. falkgottschalk

    falkgottschalk MacUser Mitglied

    Registriert seit:
    22.08.2005
    Beiträge:
    24.056
    Zustimmungen:
    1.593
    Also bei mir sieht diese Seite "Fortbildung" völlig normal aus. :noplan:
     
    falkgottschalk, 22.12.2011
    #2
  3. Toxic Duke

    Toxic Duke MacUser Mitglied

    Registriert seit:
    07.10.2008
    Beiträge:
    567
    Zustimmungen:
    40
    Bei mir auch, nix zu sehen.
     
    Toxic Duke, 22.12.2011
    #3
  4. intreaux

    intreaux MacUser Mitglied

    Registriert seit:
    22.08.2007
    Beiträge:
    464
    Zustimmungen:
    50
    Lösch den Browsercache. Bei mir siehts auch nicht zerschossen aus.
     
    intreaux, 22.12.2011
    #4
  5. sandiipa

    sandiipa Thread Starter MacUser Mitglied

    Registriert seit:
    17.10.2003
    Beiträge:
    587
    Zustimmungen:
    9
    Jott sei Dank, nur der Cache …

    Bildschirmfoto 2011-12-23 um 12.15.58.jpg
    …so sah das bei mir auf dem Book UND dem iMac aus!

    Danke Leute, mann bin ich froh, dass es nur der Cache war. Auch wenn ich nicht verstehe, wie der Cache die BEIDEN Browser auf meinem Book und dem iMac gleichermaßen zerschossen darstellt. Deshalb habe ich den Browsercache gar nicht in Erwägung gezogen und gleich iWeb "beschuldigt".

    Danke und schöne Weihnachten wünscht
    der San.
     
    sandiipa, 23.12.2011
    #5
Die Seite wird geladen...
Ähnliche Themen Forum Datum
iweb-Seite wird nicht mehr richtig dargestellt Web-Editoren 05.08.2011
iWeb-Website wird unter Safari falsch dargestellt Mac OS X Apps 26.04.2010
Probleme mit iWeb - Homepage wird nicht richtig dargestellt Web Page Design 31.12.2008
iweb seiten Web-Editoren 18.09.2007
Website -> eine ganz andere wird dargestellt? Internet- und Netzwerk-Software 07.04.2005