iTunes7, Quicktime u. tonfreie Filmchen

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von AndreasE, 14.09.2006.

  1. AndreasE

    AndreasE Thread Starter MacUser Mitglied

    Beiträge:
    2.652
    Zustimmungen:
    143
    MacUser seit:
    21.01.2004
    Hallo zusammen,

    die aktuellen Updates von iTunes 7.0.0 und Quicktime 7.1.3 sind nach meinem Empfinden eher keine reife Leistung, sondern ziemlich mit der heißen Nadel zusammengestrickt. :mad:

    Ich habe gestern beide auf meinem PB G4 1,67 installiert und war besonderes über die Instabilität von iTunes geschockt. Nicht nachvollziehbare Abstürze, beim Musikstarten, beim Coverscrollen (optisch eindrucksvoll), beim anklicken eines Links im Store, stören doch gewaltig. Diese wurde hier schon ausführlich diskutiert. Bliebe die Möglichkeit, zur Vorversion zurückzukehren.

    Es gibt aber ein weiteres Problem, was mich davon (noch) abhält: Viele der Filme und Filmchen, die bislang problemlos von iTunes verwaltet und wiedergegeben wurden, bleiben nach dem Update auf Quicktime 7.1.3 tonlos. :confused: Als zusätzliches QT-Plugin ist auch nur Flip4Mac in der neuesten Version installiert.

    Auch das direkte Abspielen via QTPlayer zeigt das gleiche Symptom. Hat Apple da bestimmte (veraltete?) Codecs aus QT entfernt?

    Nur am am Rande: Mit VLC lassen sich die Videos ansehen. Aber es ist ja kaum zu glauben, dass das im Sinn der Updates war.

    Hat jemand die gleichen Symptome beobachtet? Gibts Lösungen oder bleibt nur das Warten auf ein Update? Ich freue mich auf eure Antworten.
     
  2. kingoftf

    kingoftf MacUser Mitglied

    Beiträge:
    3.188
    Zustimmungen:
    32
    MacUser seit:
    22.09.2004
    Versuch mal das Allerheilmittel: Einmal Garageband starten und wieder schließen, dadurch werden die Audioeinstellungen wieder auf Standard gesetzt.

    War bei mir und sehr vielen anderen Usern zumindest die Lösung von Soundproblemen.
     
  3. Red Delicious

    Red Delicious Banned

    Beiträge:
    1.291
    Zustimmungen:
    0
    MacUser seit:
    29.05.2006
    was sind denn das für videos, die ohne ton laufen?
    welches video-format, welches audio-format..
     
  4. AndreasE

    AndreasE Thread Starter MacUser Mitglied

    Beiträge:
    2.652
    Zustimmungen:
    143
    MacUser seit:
    21.01.2004
    Danke für diesen Tipp, den kannte ich noch nicht, werde ich heute nachmittag ausprobieren.
    *.mpg, z.B. der legendäre Aliensong.mpg oder auch ein Video von meiner Deep Purple-CD "Rapture Of The Deep", ebenfalls .mpg. Genauers zum Format kann ich im Moment nicht sagen, muss ich heute nachmittag nachsehen.
     
  5. xircom

    xircom MacUser Mitglied

    Beiträge:
    790
    Zustimmungen:
    12
    MacUser seit:
    04.12.2004
    Was macht man, wen man GarageBand gelöscht hat (wg. Platz) :(
     
  6. AndreasE

    AndreasE Thread Starter MacUser Mitglied

    Beiträge:
    2.652
    Zustimmungen:
    143
    MacUser seit:
    21.01.2004
    Das war das Allheilmittel! :clap: Alles funktioniert wieder so wie es soll. Vielen herzlichen Dank.

    Vielleicht sollte Apple das einmalige Starten von Garageband mit in das Instalationsprozedere integrieren? :kopfkratz:

    MPEG1, siehe Anhang Infofenster aus QTPlayer. Welches Audioformat die Datei hat, weis ich nicht. Wo kann ich das feststellen?
     

    Anhänge:

  7. xircom

    xircom MacUser Mitglied

    Beiträge:
    790
    Zustimmungen:
    12
    MacUser seit:
    04.12.2004
    Kann man GarageBand irgendwie von DVD "einmalig" starten ?
    Ich möchte die SW nicht unbedingt wieder installieren :(
     
  8. kraychek

    kraychek MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    MacUser seit:
    07.02.2006
    Platz schaffen und neu installieren ... ;)
     
  9. Mauki

    Mauki MacUser Mitglied

    Beiträge:
    14.739
    Zustimmungen:
    138
    MacUser seit:
    24.07.2002
    Wenn das wirklich der Fall ist, hoffe ich doch das dies nur bei Filmen auftritt. Ich nutz nämlich keine :hehehe:

    Den Trick mit Garageband kann ich leider nicht testen, da Apple nicht will das ich das auf meinem Bücklein nutze ;)
     
  10. AndreasE

    AndreasE Thread Starter MacUser Mitglied

    Beiträge:
    2.652
    Zustimmungen:
    143
    MacUser seit:
    21.01.2004
    Seit der "Reparatur"-Aktion mit Hilfe von Garageband (siehe Post #6) läuft iTunes stabil und absturzfrei :freu:
     
Die Seite wird geladen...