iTunes verursacht bei mp3s kurzes Knacken, Quitschen + Zwitschern

Diskutiere mit über: iTunes verursacht bei mp3s kurzes Knacken, Quitschen + Zwitschern im Andere Forum

  1. sunset74

    sunset74 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    31.01.2005
    Hallo Leute,

    ich (Win-User) habe aufgrund eines wochenlangen Streits mit meinen beiden Arbeitskollegen (Mac-User) mich breit schlagen lassen iTunes zu installieren auf Windows versteht sich, denn zuerst muß mir mal die Software gefallen bevor ich mich mal auf einen Mac einlassen könnte. Gut, gesagt getan, iTunes installiert und es läuft alles wunderbar und nach der merkwürdigen eingeschränkten Handhabung (vielleicht auch bloß gewöhnungsbedürftig gegenüber Winamp) komme ich langsam auch einigermaßen klar damit. Jetzt fällt mir jedoch auf, das einige meiner Mp3s, die vorher unter Winamp einwandfrei liefen, nun nur noch gestört raus kommen, sprich sie laufen mit so einem unbeschreiblichen digitalen kurzzeitigen knacken oder zwitschern, welches jedoch relativ häufig auftritt.
    Woran kann das liegen??? Liegt es am De-/Codec???

    Danke schon mal im voraus für Eure Mitteilungen, sofern sie nicht aussagen ich soll mir schleunigst einen Apfel zulegen, dass höre ich eh schon jeden Tag mehrmals, aber wie gesagt bisher kann mich zumindest iTunes absolut nicht überzeugen....

    Ciao
     
  2. Moogul

    Moogul MacUser Mitglied

    Beiträge:
    86
    Zustimmungen:
    0
    Registriert seit:
    03.06.2004
    Es kann gut am decodieren liegen. Je nachdem mit welchem encoder die mp3s gemach worden sind. Das gibt es einige die sich nicht so an die "Regeln" halten. Winamp hat evtl. den Codec so implementiert wie deine mp3s encodiert worden sind.
    Ich habe noch einen anderen verdacht.
    Es gibt in den Einstellungen von iTunes die möglichkeit das decodierverhalten einzustellen, das nennt sich Klangverbesserung. Stelle das mal zum vergleich auf die höchste Einstellung. Zudem wäre es nicht schlecht wenn du mal nachsiehst mit welcher Datenrate deine Stücke encodiert sind. <128, Und/oder variabel bitrate?

    Gruß Sascha
     
  3. p-cord

    p-cord MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    0
    Registriert seit:
    01.04.2004
    Hi,
    habe keine richtige Lösung für Dein Problem, aber das war bei mir damals am PC mit iTunes genauso; ich habe es erstmal nicht zum Laufen bekommen. Irgendwann hat es dann (ohne daß ich bewußt was geändert hatte) funktioniert; nach einer Windows-Neuinstallation war das problem aber wieder da. Bei mir trat das problem dann gar nicht nicht auf, wenn ich die onboard-soundkarte verwendet habe, aber mit meiner recht guten Audiotrak-Karte gab es immer wieder die von Dir genannten nervigen Geräusche…

    Was soll ich sagen, ich habe keinen PC mehr und die MP3s die unter win-iTunes Probleme machten, laufen jetzt alle wunderbar an beiden Macs ;)


    :D p-cord.
     
  4. sunset74

    sunset74 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    31.01.2005
    Halli...,

    Danke Euch für die Hinweise, geändert hat sich aber nichts, Klangverbesserung habe ich jetzt auf höchste eingestellt. Codiert wurde mit LAME dll 3.96, 160 Kbit/s Joint Stereo, High Quality, konstante Bitrate (normalerweise verwende ich eigentlich immer variable Bitrate), aber es müßte doch trotzdem gehen, bei Winamp geht es doch auch und die LAME-Codecs sollen doch ganz gut sein...
    Darf ich doch guten Gewissens bei Winamp bleiben und meine Mac-User mit den Bugs aufziehen???

    Ciao, würde mich über weitere Hinweise sehr freuen.
    Viele Grüße
     
  5. Bigpietsch

    Bigpietsch MacUser Mitglied

    Beiträge:
    725
    Zustimmungen:
    18
    Registriert seit:
    24.01.2005
    Kann mir die Geräusche nicht erklären. Habe selber noch einen Win PC und verwende iTunes mit einem 40GB iPod und alles funktioniert super.
    Passieren die Geräusche nur bei mp3s, die du als mp3 in iTunes importiert hast oder auch bei mp3s, die iTunes selber hergestellt hat?
    Ich kann mir nicht vorstellen, dass das Problem bei iTunes liegt, aber vielleicht hilft eine Neuinstallation.
     
  6. p-cord

    p-cord MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    0
    Registriert seit:
    01.04.2004
    Ja, LAME ist einer der besten Codecs , daran liegt es wohl nicht…
    versuch mal folgendes:
    -iTunes schliessen
    -Quicktime Öffnen (das wird doch mitinstalliert, oder?!)
    -in den Quicktime-Soundeinstellungen (oder in der Systemsteuerung->Quicktime, weiß nicht mehr genau wie das unter win ist) den Ausgang von Direct-Sound auf
    Wave-Out (bevorzugtes Gerät oder so) ändern.

    p-cord.
     
    Zuletzt bearbeitet: 01.02.2005
  7. sunset74

    sunset74 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    31.01.2005
    Hallo,

    tja weder Neuinstallation noch Änderung von Direct-Out auf Wave-Out hat irgendetwas gebracht...
    Bin langsam am Ende mit meiner Weisheit, klingt immer noch so, wie man manchmal für Promotion-Zwecke manche bekannten Lieder runterladen kann, so mit kurzen Störungen, da habe ich es bei Winamp auch schon einmal so gehört.
    Die Fehler treten bisher nur bei meinen alten Mp3s auf, bisher habe ich lediglich zwei Alben mit iTunes eingelesen, da ich ihn erst frisch drauf habe auf meinem Büro-PC und bei denen war auch nichts negatives zu hören, sofern ich sie schon angehört habe.

    Vielen Dank für Eure Anregungen...
     
    Zuletzt bearbeitet: 01.02.2005
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche