itunes...das darf doch nicht wahr sein...mist, mist, mist

Diskutiere mit über: itunes...das darf doch nicht wahr sein...mist, mist, mist im Mac OS X Apps Forum

  1. savesharks

    savesharks Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Registriert seit:
    28.05.2006
    hallo zusammen,

    ich hab ein problem mit itunes.
    ich hab mich dazu entschlossen meine alte ordner strukutr aufzugeben und von itunes verwalten zu lassen...die ordner strukutr stammt noch aus winows zeiten...nun hab ich mich überzeugen lassen es halt doch von itunes machen zu lassen....HÄTTE ICH ES MAL NICHT GEMACHT!!!!

    hab also meine alte itunes-bib gelöscht und wollte jetzt alles neu einfügen. und zwar so, dass itunes die ordnerstruktur in einem verzeichnis macht.

    zieh also einen ordner mit ca 30 alben in itunes. der kopiert auch alles fein.
    nur muss ich am ende feststellen, dass itunes jetzt JEDES lied dupliziert hat....AHHHHHH!

    jetzt hab ich in jedem ordner zweinmal das gleiche datei - einmal das original und einmal eine version, wo hinten noch ne 1 dran steht...

    was ist das für ein mist????

    bzw.: WAS HAB ICH FALSCH GEMACHT???????
     
  2. MahatmaGlück

    MahatmaGlück MacUser Mitglied

    Beiträge:
    6.816
    Zustimmungen:
    61
    Registriert seit:
    21.10.2003
    hast du das häkchen bei "in den itunes musik-ordner kopieren" vergessen?

    es könnte sein, daß itunes sonst die lieder einfach nur dupliziert - im gleichen ordener - und demnach die dateinamen verändert

    [​IMG]
     

    Anhänge:

  3. savesharks

    savesharks Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Registriert seit:
    28.05.2006
    ne..der haken war drin...ich will die ja von meiner alten struktur von itunes in meinen neu definierten itunes-musik-ordner kopieren lassen.
    also zieh ich den "alten" folder in itunes und hab gehofft der kopiert das dann in meinen "neuen" itunes-musik-ordner.
    macht itunes auch NUR kopiert der jede mp3 einmal, so dass ich nachher zwei drin hab - im neuen itunes-musik-ordner...und auch in itunes selber
     

    Anhänge:

  4. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.388
    Registriert seit:
    20.08.2005
    in deinen alten Ordnern sind da zufälligerweise m3u Dateien mit drin, dann liegt es daran
     
  5. savesharks

    savesharks Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Registriert seit:
    28.05.2006

    yep...das wars...hatte es just grad herausgefunden....man man man...danke aber

    dann werd ich mal spotlight bemühen ;-)
     
  6. Anthrazit

    Anthrazit MacUser Mitglied

    Beiträge:
    1.331
    Zustimmungen:
    19
    Registriert seit:
    30.11.2003
    EDIT: Zu spät.
     
  7. Mortiis

    Mortiis MacUser Mitglied

    Beiträge:
    2.144
    Zustimmungen:
    75
    Registriert seit:
    20.02.2004
    Nabend,

    Also irgendwas machst Du falsch, bin zwar noch nicht so ganz dahinter gekommen was, aber vielleicht klärt sich dies mit meiner Version, wie ich die Sache so handhabe.

    Ich laß auch den Ordner von iTunes verwalten, die Einstellung mit den Häckchen sind auch bei mir so vorhanden. Der iTunes-Ordner wurde von mir auf eine externe Festplatte gelegt und dies hab ich auch so in den iTunes-Preferences so eingestellt, wo er was hinkopieren soll. Allerdings hab ich den Ordner zu Anfang leer gelassen und dann von meinen alten Musikordner, auch alle anderen Musikdateien, die Sachen makiert und per Drop and Down in Musikordneroberfläche von iTunes geschoben und so bin ich dem doppelten Dateien aus den Weg gegangen und hab zum Schluß die alten Dateien gelöscht, da sie außerhalb des neuen Musikordners waren.
    Ich glaube auch anders bekommt man dies iTunes nicht bei gebracht, die Dateien auch richtig zu verwalten.

    Mortiis
     
  8. savesharks

    savesharks Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Registriert seit:
    28.05.2006
    danke mortiies...es liegt an dem m3u dateien.....

    aber noch eine frage: wie kann ich denn alle m3u dateien löschen?
    spotlight findet ja schön alle...aber wie krieg ich sie von da weg????
     
  9. Fliewatüüt

    Fliewatüüt MacUser Mitglied

    Beiträge:
    215
    Zustimmungen:
    19
    Registriert seit:
    13.12.2003

    Du kannst den Automator benuzen.

    Bibliotek: Finder
    Aktion: Objekte suchen, Ordner wählen und nach .m3u suchen lassen,
    nächste Aktion: Objekte in den Papierkorb

    solltest aber erst mal mit unkritischen Daten ausprobieren, wie immer ohne Gewähr.
     
  10. Stutengarten

    Stutengarten MacUser Mitglied

    Beiträge:
    2.795
    Zustimmungen:
    87
    Registriert seit:
    17.02.2006
    Mit Spotlight suchen, alle markieren und einfach in den Papierkorb ziehen ;)
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche