Itunes bringt mich noch zur Weißglut -> Bibliothek

Diskutiere mit über: Itunes bringt mich noch zur Weißglut -> Bibliothek im Mac OS X Apps Forum

  1. eisdiele

    eisdiele Thread Starter MacUser Mitglied

    Beiträge:
    643
    Zustimmungen:
    17
    Registriert seit:
    17.07.2006
    Hallo,

    so nachdem ich vor ein paar Tagen meine komplette Bibliothek von meiner platte auf ein externes Laufwerk kopiert hab, hab ich endlich wieder Platz aufm Macbook. Jetzt ist mein Problem, dass obwohl ich Itunes nicht ein einziges mal geöffnet hab, als es keine Verbindung zum externen Laufwerk hatte, willkürlich die Lieder nicht mehr gefunden werden, obwohl sie alle noch auf der Platte sind und, wenn ich den Pfad wieder Manuel eingeb auch Tadellos funktionieren...

    gibts ne möglichgkeit die wieder zum laufen zu bringen, ohne jedes einzelne Lied von Hand zu adden!?
     
  2. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    Die Bibliothek auf die externe Platte klonen. Denn in iTunes den neuen Speicherort der Library festlegen. (Einstellungen - Erweitert). Dann iTunes schliessen und wieder neu oeffnen.
     
  3. eisdiele

    eisdiele Thread Starter MacUser Mitglied

    Beiträge:
    643
    Zustimmungen:
    17
    Registriert seit:
    17.07.2006
    was meinst du mit die "Bibliothek klonen"?
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    Wenn du den Rechner startest wird in der Regel auch iTunes gestartet. Wenn zu dem Zeitpunkt die externe Platte nicht dran haengt wird automatisch eine leere Bibliothek erzeugt.
     
  5. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    von intern nach extern kopieren meine ich mit klonen
     
  6. eisdiele

    eisdiele Thread Starter MacUser Mitglied

    Beiträge:
    643
    Zustimmungen:
    17
    Registriert seit:
    17.07.2006
    also, mein itunes wird nicht automatisch gestartet, eigentlich hab ich das teil ja zum arbeiten und nicht zum musik hören ;)

    nach extern hab ich des teil schon vor paar tagen kopiert und bis gestern abend hat der auch noch ganz brav alle lieder gefunden und abgespielt?!
     
  7. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    wenn du jetzt ein Ausrufezeichen hinter den songs in der Library hast dann wird die Platte nicht gefunden. Gibt es in deinem iTunes Ordner etwas das 'previous iTunes Library (datum)' heisst? Simmt der Pfad noch in den Voreinstellungen von iTunes.

    Mit zur Bibliothek Hinzufuegen kannst du die Library neu aufbauen wenn du den Speicherort der Stuecke dabei unangetastet laesst. Ansonsten wird die Bibliothek physikalisch dupliziert
     
  8. eisdiele

    eisdiele Thread Starter MacUser Mitglied

    Beiträge:
    643
    Zustimmungen:
    17
    Registriert seit:
    17.07.2006
    die songs liegen alle auf der gleichen platte im gleichen ordner, rechte dort zu schreiben hat nur mein macbook, alle anderen dürfen nur lesen. die meisten 5/6 werden gefunden und normal abgespielt, das restliche sechstel allerdings net... teilweise sinds ganze alben, teilweise nur einzelne lieder... :(
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche