iTunes 7 installiert, jetzt geht nichts mehr

Dieses Thema im Forum "Mac OS X" wurde erstellt von superwomen311, 06.10.2006.

  1. superwomen311

    superwomen311 Thread Starter MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    MacUser seit:
    11.07.2005
    ich habe versucht, iTunes 7.0 zu installieren. die installation lief nicht zu ende, ich musste einen erzwungenen neustart ausführen. leider bootet das system jetzt nicht mehr.

    mein betriebssystem ist OS X 10.3.

    er bootet bis zum schreibtischhintergrund, bei "überprüfe Netzwerkeinstellungen" überspringt er die restliche Skala und gelangt dann sofort zum Schreibtisch. die maus ist sichtbar, das dock und die macintosh hd nicht.

    folgende fehlerbeseitigungen habe ich bereits versucht:

    1. mit der mac os x install disc das festplatten dienstprogamm ausgeführt, das volume überprüft und repariert.
    2. im save mode gestartet - kein erfolg - ich kam genauso weit wie ohne shift-taste, nämlich zum schreibtischhintergrund mit sichtbarer maus.
    3. Computer mit Apfel + s im Einzelbenutzermodus gestartet, fsck aufgeführt und alle möglichen befehle eingegeben, die apple direkt unter der support-seite zur verfügung stellt.
    ergebnis war, das die festplatte in ordnung ist.

    des weiteren habe ich apfel + alt + o + f beim start gehalten, dann im operating system alle paparemter zurückgesetzt. war ein tipp von einem anderen macuser. leider auch ohne erfolg.

    ich finde keine weiteren hilfen online, vielleicht kann mir jemand weiterhelfen. weiss nicht mehr weiter.
     
  2. starwarp

    starwarp MacUser Mitglied

    Beiträge:
    815
    Zustimmungen:
    2
    MacUser seit:
    10.02.2006
    evt. im Singleusermode im Terminal mal eintipen:

    fsck -yf

    Sollte danach kein OK Kommen sonst ist es etwas schwieriger ..
    Evtl. können auch die Treiber die geladen werden defekt sein.
    siehe dazu in System/library/Extension.mkext und Extension.kextcache (diese kann man aber nicht ohne weiteres löschen, das sie neu aufgebaut werden)

    oder mal die Starteinträge überspringen lassen mit:
    Wenn das Hintergrundbild des Finders geladen wird die Umschalttaste gedrückt halten
     
  3. superwomen311

    superwomen311 Thread Starter MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    MacUser seit:
    11.07.2005
    ist das nicht der Befehl "fsck -fy"? Das habe ich schon ausprobiert. Nichts.

    Ich habe auch schon mit gedrückter Shift-Taste hochgefahren. Da tut sich auch nichts. Leider. Hilfe!!!!

    An die Treiber unter System/library/Extension.mkext und Extension.kextcache komme ich nicht ran, mein OS startet ja nicht komplett.

    Bitte bitte weitere tipps.
     
  4. starwarp

    starwarp MacUser Mitglied

    Beiträge:
    815
    Zustimmungen:
    2
    MacUser seit:
    10.02.2006
    ich hab hier aber "-yf" stehen und nicht "-fy"

    Kommt dann ein OK nach Eingabe des Befehls ?
    Wenn kein OK kommt den Befehl so oft ausführen bis das OK kommt.
    Wenn dann kein OK kommt ist evtl. ein Hardware defekt der HDD vorhanden.-

    Kannste in den Folder von /System/Library/Startupitems
    und
    /Library/Startupitems gucken ?

    Evtl. sind dort die Bösen Jungs versteckt die den Hänger verursachen
     
  5. superwomen311

    superwomen311 Thread Starter MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    MacUser seit:
    11.07.2005
    Mit "-yf" habe ich es nich nicht versucht. Auf der Apple-Seite steht "-fy" ?!
    ich kann es jetzt momentan nicht ausprobieren. Aber ich versuche es.#

    Aber ein Hardware-defekt liegt definitiv nicht vor. Ich habe die Hardware mit der Installations-CD geprüft. Auch das Festplatten-Dienstprogramm bestätigt mir, das die Hardware - allerdins auch die Software - in Ordnung ist.
     
  6. BirdOfPrey

    BirdOfPrey MacUser Mitglied

    Beiträge:
    10.455
    Zustimmungen:
    465
    MacUser seit:
    14.06.2005
    Das sind doch nur Optionen das y und f. Wie rum man das schreibt ist völlig egal!
     
  7. Manjo

    Manjo MacUser Mitglied

    Beiträge:
    903
    Zustimmungen:
    22
    MacUser seit:
    25.07.2005
    Die Reihenfolge der Parameter ist egal:
    -f Force fsck to check `clean' filesystems when preening.
    -y Assume a yes response to all questions asked by fsck; this
    should be used with great caution as this is a free license
    to continue after essentially unlimited trouble has been
    encountered.
    Alles klar?
     
  8. superwomen311

    superwomen311 Thread Starter MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    MacUser seit:
    11.07.2005
    die genaue definition ist gar nicht nötig, aber trotzdem danke.

    dann habe ich jedenfalls diesen Befehl ausgeführt, es hat nichts gebracht. trotzdem fährt die kiste nicht hoch.

    bitte um weitere, andere tipps. vielen dank.
     
  9. starwarp

    starwarp MacUser Mitglied

    Beiträge:
    815
    Zustimmungen:
    2
    MacUser seit:
    10.02.2006
    haste denn jetzt mal die Startups prüfen können ?

    Oder Dein hoffentliches Backup rüberbügeln
     
  10. superwomen311

    superwomen311 Thread Starter MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    MacUser seit:
    11.07.2005
    nein, leider kann ich auch nicht die startups.
    ich versuche es noch mal zu erklären: mein mac fährt nicht mehr hoch - er bleibt mit einem leeren desktop - ohne mac HD und ohne Dock - einfach stehen. die maus ist da, aber ich kann nichts anklicken.
     
Die Seite wird geladen...