iTunes 4.6 und Safari (10.3.4)

Dieses Thema im Forum "iTunes" wurde erstellt von herrmueller, 13.07.2004.

  1. herrmueller

    herrmueller Thread Starter MacUser Mitglied

    Beiträge:
    1.694
    Zustimmungen:
    0
    MacUser seit:
    06.05.2004
    Hallo,

    mein Rechner empfinde ich nicht als langsam, aber trotzdem passiert es, das wenn iTunes im Hintergrund dudelt und ich mit Safari surfe, es immer wieder kurze Aussetzter gibt, vor allem beim scrollen einer Seite. Hat jemand die gleichen Erfahrungen gemacht? Liegt es an Safari? Ist irgenwie schon nervig. Braucht Safari so viele Resourcen?

    viele Grüße
     
  2. echt0711

    echt0711 MacUser Mitglied

    Beiträge:
    858
    Zustimmungen:
    12
    MacUser seit:
    11.10.2003
    hmmmm…*was hast Du denn für ne Leitung? Sind da wohlmöglich die Seiten in Safari noch garnicht richtig geladen?
     
  3. balufreak

    balufreak MacUser Mitglied

    Beiträge:
    1.560
    Zustimmungen:
    28
    MacUser seit:
    12.10.2003
    Mit animierten GIF's hat Safari ein Bisschen probleme glaube ich... oder meine ich das nur?
     
  4. herrmueller

    herrmueller Thread Starter MacUser Mitglied

    Beiträge:
    1.694
    Zustimmungen:
    0
    MacUser seit:
    06.05.2004
    Wir haben normalen DSL 1000. Ja, die Seiten sind dann noch nicht richtig geladen. Habs gerade mal mit dem Explorer probiert, genau die gleichen Effekte. Naja, unter OS 9 hatte ich das nicht.

    Viele Grüße
     
  5. herrmueller

    herrmueller Thread Starter MacUser Mitglied

    Beiträge:
    1.694
    Zustimmungen:
    0
    MacUser seit:
    06.05.2004
    ja, empfinde ich auch so, vor allem jetzt gerade hier bei schreiben wenn die Bananen rechts tanzen. Scrolle ich weiter hoch sind sie wieder schneller.

    viele Grüße
     
Die Seite wird geladen...