iTunes 4.6 - Lautstärke fluktuiert stark !

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Anthrazit, 16.06.2004.

  1. Anthrazit

    Anthrazit Thread Starter MacUser Mitglied

    Beiträge:
    1.331
    Zustimmungen:
    19
    MacUser seit:
    30.11.2003
    Hey !

    Nach dem Update auf iTunes 4.6 ändert sich die Lautstärke von der einen Sekunde auf die andere schlagartig.
    Die Lautstärke pulsiert förmlich, wird immer leiser und wieder lauter.
    Auch das rumfrickeln in den iTunes Einstellungen ("Lautstärke anpassen" etc.) hat nichts gebracht.

    Dieses Problem tritt bei allen Songs auf, unter OS X und WinXP. Sowohl über Köpfhörer als auch über's Soundsystem.
    Auf dem iPod klingen die Songs normal.

    Helft mir :(

    MfG,
    Serious.
     
  2. dolicop

    dolicop MacUser Mitglied

    Beiträge:
    214
    Zustimmungen:
    0
    MacUser seit:
    05.12.2003
    scheint bei dieser version von itunes normal zu sein... oder zumindest sind diese fehler häufiger...


    ... bei einem Bekantenm st seit dem Update die Tonqualität extrem schlecht geworden!
     
  3. Anthrazit

    Anthrazit Thread Starter MacUser Mitglied

    Beiträge:
    1.331
    Zustimmungen:
    19
    MacUser seit:
    30.11.2003
     
    Wie bitte ? :confused:

    Das Problem tritt permanent auf, nicht nur alle paar Tage mal - es macht jeglichen Hörgenuss zunichte !
    Keine 5 Sekunden (ich übertreibe nicht) vergehen ohne Lautstärkewechsel :(

    Das kann doch garnicht normal sein...darf nicht :mad:
     
  4. labba_mout

    labba_mout MacUser Mitglied

    Beiträge:
    420
    Zustimmungen:
    0
    MacUser seit:
    16.12.2003
    Vielleicht fluktuiert das Problem bald…
     
  5. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Das ist aber ein seltsames Phaenomen. Ich habe auch in anderen Foren nichts dazu finden koennen. Ich halte es eigentlich nicht fuer ursaechlich, frage aber trotzdem: Hast du die neue Quicktime Version (6.5.1) mit installiert - iTunes greift auf die codecs von Quicktime zu.

    Kannst du auf dem Mac oder Windows-Rechner einen downgrade auf 4.5 machen um zu verifizieren ob es an der neuen Version liegt?

    Cheers,
    Lunde
     
  6. Anthrazit

    Anthrazit Thread Starter MacUser Mitglied

    Beiträge:
    1.331
    Zustimmungen:
    19
    MacUser seit:
    30.11.2003
     
    Genau, in anderen Foren lässt sich dazu nichts finden ! *stutz*
    Und, ja - es ist alles standardmäßig installiert worden.

    Das Interessanteste ist aber : Im Moment ist das Problem weg :confused:

    Naja, mal abwarten. Downgrade mache ich wenn das Problem wieder auftaucht !
     
Die Seite wird geladen...