isync / iCal - was ist Prozess syncserver?

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von crutchgo, 18.01.2006.

  1. crutchgo

    crutchgo Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    14.01.2006
    Nach jedem Rechnerstart bricht nach einiger Zeit die Lüftersteuerung zusammen. In der Aktivitätsanzeige macht sich ein Prozess Synserver mit 97-99 Prozent breit und bringt Prozessortemperaturen in kritische Bereiche von 85 Grad, läuft 45 Minuten vor sich hin und tut scheinbar nix Sinnvolles.

    Synserver wird meist von ical aufgerufen und

    Gewaltsames Beenden von syncserver in Aktivitätsanzeige gibt Lüftersteuerung wieder frei. :D

    Rechner: Mac 2 x 2,7 Ghz, OS X 10.4.4

    Synchronisierung mit isync - > hotsync -> Palm Tungsten T3

    es grüßt

    crutchgo
     
  2. tisco_over

    tisco_over MacUser Mitglied

    Beiträge:
    329
    Zustimmungen:
    1
    MacUser seit:
    06.12.2003
    Hallo,

    habe das gleiche Problem mit meinem Powerbook - leider bin ich auch immer noch auf der Suche nach der Ursache. Scheint mir aber ein Bug in Tiger zu sein - hatte dieses Problem in Panther nie...
     
  3. crutchgo

    crutchgo Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    14.01.2006
    Lösungsmöglichkeit

    ob das ein bug in Tiger ist, weiß ich nicht, könnte auch in iCal sein. Bei mir ging die Lösung so (ich häng da einfach meine Notiz an):

    "Problem: hotsync synchronisiert Adressen nicht aber den iCal, außerdem taucht immer in Aktivitätstanzeige "syncserver" auf, der die Kühlung blockiert (Prozessor geht auf 85 Grad...) Sofortiges beenden per Aktivitätsanzeige bringt Abhilfe, aber dann geht bald wieder synserver an den Start und das gleiche beginnt neu.

    Therapie (Versuche):
    Löschen von
    <username>/library/Preferences/ com .apple.isync.plist
    und
    <username>/library/application support/ ´syncservices/local/ isync.admin...

    Rechte reparieren

    Neustart

    Palmdesktop aufrufen und hotsync isync conduit aktivieren,
    isync aufrufen und bei sync ankreuzen daß Daten auf Palm gelöscht werden und iCal (nicht aber Adress) überschrieben werden soll

    synchronisieren mit start von Dock aus und per Aktrivitätsanzeige beobachten, synchro dauert recht lange, eventuell auch mit Absturz "Translator Prozess", dann noch einmal synchro starten und dann geht es.

    im Aufbau kann auch helfen, im Volume (z.B. Siko BigMac) library zu öffnen application support /Palm hotsync/ von isync deaktivierte conduits nach conduits zu kopieren und dann per iSync wieder deaktivieren zu lassen.

    In jedem Fall beruhigz sic hsyncserver und Temepraturregelung dann wieder und alles läuft normal

    Versuchs crutchgo
     
  4. tisco_over

    tisco_over MacUser Mitglied

    Beiträge:
    329
    Zustimmungen:
    1
    MacUser seit:
    06.12.2003
    hab eine einfache lösung gefunden: Unter users/deinuser/library/applicationsupport/syncservices/ den ordner local auf den desktop ziehen. Neu starten - das system legt den ordner neu an -> nun in ical, isync, usw. kontrollieren ob alles wie gehabt ist... Falls alle daten vorhanden sind könnt ihr den local ordner auf dem desktop ordner löschen.

    Somit sollte das syncservice problem der vergangenheit angehören ;)

    Hoff es klappt nun auch für euch...

    lg

    tisco_over
     
  5. Karazan

    Karazan MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    MacUser seit:
    07.06.2006
    Hab es bei mir unter Leopard (10.5.1) auch so versucht. Brachte aber nicht wirklich eine Verbesserung. Nachdem ich einmal iSync gestartet hatte war das Problem wieder da. :-(
     
  6. EndlichSwitcher

    EndlichSwitcher MacUser Mitglied

    Beiträge:
    109
    Zustimmungen:
    0
    MacUser seit:
    16.08.2003
    Ich hab das gleich auch unter 10.5.1.
    SyncServer ist fast konstant bei 100% - und z.B. das iPhone syncen dauert auf einmal gut 5 Minuten (was normalerweise in 20s geht).

    Außerdem scheint SyncServer ein massives MemoryLeak zu haben - lässt mans laufen, st bald der ganze RAM damit voll...

    Ich kann leider nicht sagen, woher das auf einmal kommt - bis gestern war alles paletti.

    Jemand eine Idee?

    PS: Noch was: Ich kann auch in dem Systemeinstllungen unter .Mac nichts unter "Sync" eintragen - dort kommt immer, der lokale Syncronisierungsserver können nicht gefunden werden... Hmmm
     
  7. cudaja

    cudaja MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    26.11.2010
    Es scheint zu funktionieren!

    Mein MacBook (Intel 10.5.8) wurde auch total heiss, wenn die Synchronisierung also der syncserver, aktiv war. Ich hab den Local Ordner aus users/deinuser/library/applicationsupport/syncservices/ gelöscht, darin war die datei data.syncdb über 260 MB groß.

    Neu gestartet, der Ordner wurde vom System automatisch neu erfunden, mit allen darin enthaltenen dateien, data.syncdb ist jetzt übrigens nur noch 5 MB groß. Ich schätze mal, das Problem wird in nem halben Jahr wieder auftauchen, aber gut, dann weiss ich was man machen muss.

    Dank @tysco_over
     
  8. ReinerO

    ReinerO MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    MacUser seit:
    21.12.2005
    Hat auch bei mir geholfen!

    Mein iMac hatte seit einigen Tagen dieselben Symptome, Syncserver lief mit 70-98% Leistung der CPU; die Tipps vom Apple Support brachten nichts oder waren nicht anwendbar. zB war in "iSync" keine Chance, oder in den MM-Einstellungen die Sync-Taste ausgegraut.
    Etwas unsicher bin ich immer, wenn dann beim scheinbar erstmaligen Synchronisieren anschließend die Frage kommt, ob die Daten zusammengeführt werden sollen, oder vom Mac oder von MM übernommen werden. Da kommen auch bei eindeutiger logischer Lage Überraschungen zustande, scheint mir.

    Aber noch mal vielen Dank für den Hinweis auf den Ordner. Bei mir war übrigens erstaunlicherweise eine Datei <admin.syncdb> mit über 900 MB enthalten.
     
  9. toptuner

    toptuner MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    1
    MacUser seit:
    25.01.2011
    Dito!!

    Das Löschen hilft!! Fortan kein Hochlaufen des Lüfters, Aktivitätsanzeige normal....

    Danke für den tollen Tip!!:D

    toptuner
     
Die Seite wird geladen...

Diese Seite empfehlen