Ipod Shuffle defekt?

Diskutiere mit über: Ipod Shuffle defekt? im iPod Forum

  1. Gereon

    Gereon Thread Starter MacUser Mitglied

    Beiträge:
    349
    Zustimmungen:
    5
    Registriert seit:
    30.03.2005
    Hallo!

    Ich habe hier einen IPod Shuffle liegen, mit dem ich irgendwie nicht weiter kommt. Bei der Foren-Suche bin ich leider nicht fündig geworden, also versuche ich es mal mt einem neuen Thema.

    Der Ipod Shuffle macht keinen Mucks mehr, d.h. wenn ich ihn einschalte, dann wechselt das Lämpchen ein paar mal zwischen Grün und Orange hin und her, und das war es dann. Er spielt keine Musik.

    Wenn ich ihn in meinen Mac stecke, dann wird er zudem nicht erkannt. Nicht als Laufwerk und auch nicht in ITunes. Auch der IPod Updater erkennt ihn nicht. Irgendwwie weiss ich nicht so recht was ich machen soll, und hoffe mal, dass mir von euch jemand helfen kann. Ich hoffe er iat nicht kaputt.

    Gruß, Gereon
     
  2. minilux

    minilux MacUser Mitglied

    Beiträge:
    14.732
    Medien:
    11
    Zustimmungen:
    2.138
    Registriert seit:
    19.11.2003
    ich befürchte schon -- das war bei dem Shuffle meiner Tochter auch schon zwei mal so: eingeschickt, umgetauscht, fertig :(
     
  3. schmitz19

    schmitz19 MacUser Mitglied

    Beiträge:
    89
    Zustimmungen:
    0
    Registriert seit:
    26.03.2006
    Hallo,

    selbst Problem gehabt.
    Nix ging mehr - blinkendes oranges und grünes Licht - keine Erkennung!

    Ich bin dann zu Gravis und die haben mir den dann innerhalb von 2 Tagen auch ohne Rechnung getauscht. Ist wohl bekannt das Problem, liegt aber wohl nicht an der Software sondern ist ein Hardware defekt.

    Gruss vom Schmitz
     
  4. RaGGi

    RaGGi MacUser Mitglied

    Beiträge:
    127
    Zustimmungen:
    0
    Registriert seit:
    06.02.2004
    Bei mir sieht es gerade ähnlich aus :(
    War am Wochenende unterwegs und irgendwann hab ich dann den Shuffle zusammengerollt und in die Tasche gesteckt. Als ich auf dem Heimweg war, wollte ich wieder hören und durfte feststellen, dass er alle paar Sekunden ausgeschaltet hat. Ich konnte dann wieder einschalten, 3 Sekunden hören und wieder ärgern...
    Irgendwann zu Hause ging dann nix mehr, nur noch orange/grünes Lämpchen, also hab ich mal den Updater genutzt und das Ding zurückgesetzt. Neu aufgespielt und jetzt das: auf der 2. Stufe kann ich normal abspielen, aber wenn ich in den Shuffle-Modus wechsle, schaltet er sofort aus und macht nix mehr! Das kann es doch nicht sein, oder?
    Hab meinen bei Saturn gekauft, Garantie ist natürlich abgelaufen. Meint ihr, die tauschen das Teil trotzdem noch aus? Oder sollte ich nochmal eine Wiederherstellung versuchen und beten? Ohne Musik bin ich doch augeschmissen :(
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche