iPod Photo spinnt nach Update

Diskutiere mit über: iPod Photo spinnt nach Update im iPod Forum

  1. wlenders

    wlenders Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    3
    Registriert seit:
    19.01.2005
    Hallo,

    Ich habe heute in freudiger Erwartung auf neue Übergänge meinen 40GB iPod Photo upgedatet. Auf den ersten Blick funktionierte auch alles wunderbar. Es gibt einen neuen Menüpunkt in dem sich diverse Übergänge auswählen lassen.

    Aber....
    Wenn ich mir eine Slideshow angucke hinterlässt der Übergang am Rand einen Schatten. Ist z.B. ein Übergang von rechts nach links eingestellt, so bleibt danach am linken Rand ein ca. 3mm breiter Schatten des alten Bildes zurück. Dies lässt sich besonders gut auf dem schwarzen Rand von hochformatigen Fotos sehen. :(

    Und damit nicht genug!

    Wenn ich (sowohl ohne als auch mit Slideshow) meine Fotos durchschaue, so erscheinen nach kurzer Zeit alle Fotos mit wilden Farbverfälschungen. Ich muss ganz raus bis ins Fotos-Menü gehen und wieder zurück um diesen Effekt wieder los zu werden. :mad:

    Hat einer von Euch die gleichen Probleme?
    Ich werd noch ein bisschen warten ob Apple das fixt, sonst werde ich wieder downgraden. Grummel...

    Wolfgang
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Hallo

    Du bist mit dem Problemen anscheinend nicht allein schau mal hier .

    Gruß
    Marco
     
  3. Tobi2000

    Tobi2000 MacUser Mitglied

    Beiträge:
    2.089
    Zustimmungen:
    30
    Registriert seit:
    30.12.2004
    bei deinem leidenskollegen hat sich das problem wohl nach dem ersten syncen wieder gelegt.
     
  4. Flooo

    Flooo MacUser Mitglied

    Beiträge:
    3.325
    Zustimmungen:
    50
    Registriert seit:
    10.11.2003
    Hi,

    Bei mir musste er beim Syncen nach dem Ipod Update alle Bilder neu auspielen !!!!

    Das löst dann wohl gleichzeitig das Problem.

    Grüße,

    Flo
     
  5. wlenders

    wlenders Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    3
    Registriert seit:
    19.01.2005
    Hallo und danke für den Hinweis!

    Ich hatte bereits synchronisiert, ohne Erfolg. Aber dabei wurden bei mir nicht alle Fotos neu aufgespielt... Also hab ich sie ihm unter der Nase weg gelöscht und neu synchronisieren lassen und siehe da: Es funktioniert :)

    Viele Grüße aus Japan
    Wolfgang
     
    Zuletzt bearbeitet: 27.03.2005
Die Seite wird geladen...
Ähnliche Themen - iPod Photo spinnt Forum Datum
iPod classic Probleme beim Formatieren eines iPod 4G photo mit 30 GB iPod 21.10.2016
Ipod Photo sinnvoll iPod 30.10.2014
iPod photo 30GB zeigt Batteriesymbol iPod 31.12.2013
iPod Photo lädt nicht (Akku neu, Logicboard getauscht) iPod 30.01.2013
iPod Photo Aufnahme von Sprachmemos funzt nicht. iPod 22.12.2009

Diese Seite empfehlen

Benutzerdefinierte Suche