ipod nano im "disk mode"

Dieses Thema im Forum "iPod" wurde erstellt von Tobi24, 11.06.2006.

  1. Tobi24

    Tobi24 Thread Starter MacUser Mitglied

    Beiträge:
    703
    Zustimmungen:
    4
    MacUser seit:
    03.02.2005
    hallo!

    ich weiß nicht weiter. mein ipod nano hat nicht normal gestartet, sonder im "disk mode". da steht noch: "OK to disconnect". ich kann drücken, was ich will - nichts passiert!

    warum?
     
  2. moranibus

    moranibus MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    183
    MacUser seit:
    28.02.2006
    Dann klicke doch mal auf das iPod Symbol unten in der Leiste rechts, entferne das Häkchen für den "Disc mode" und sag' iTunes was er kopieren, bzw. updaten soll.
    LG
     
  3. Tobi24

    Tobi24 Thread Starter MacUser Mitglied

    Beiträge:
    703
    Zustimmungen:
    4
    MacUser seit:
    03.02.2005
    wenn ich meinen mac dabei hätte!

    ist aber einfach so passiert! ohne am mac angeschlossen zu sein!
     
  4. moranibus

    moranibus MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    183
    MacUser seit:
    28.02.2006
    Ah okay - schon mal versucht, ihn neu zu starten? Mittelknopf und Menüknopf gleichzeitig solange drücken, bis das Apfelzeichen erscheint. Dann heftig abwarten und hoffen...
    Good Luck!
     
  5. Tobi24

    Tobi24 Thread Starter MacUser Mitglied

    Beiträge:
    703
    Zustimmungen:
    4
    MacUser seit:
    03.02.2005
    super!danke! hat geklappt-

    warum kommt das denn überhaupt vor?
     
  6. moranibus

    moranibus MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    183
    MacUser seit:
    28.02.2006
    Tja, die guten iPods haben manchmal so ihr Eigenleben. Hatte wohl keine Lust gehabt...:D
    Wenn das wieder vorkommt und auch ein Neustart nicht hilft, kannst du ihn am Rechner ohne weiteres wieder auf Factory Reset stellen und neu bespielen; oder nur updaten. Eins von beiden geht eigentlich immer.
    LG
     
  7. david17

    david17 MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    30.05.2011
    Hallo zusammen ich hab das gleiche Problem
    Als ich mein IPod geladen habe und danach brauchen wollte stand drauf "OK disconnect" und ich weiss nicht was ich machen soll

    kann mit jemand helfen
     
  8. jmalli

    jmalli MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    18.02.2011
    Drück mal Menü + Center button 6-8 Sekunden gleichzeitig (Center Button = der in der Mitte). Danach macht der iPod nen neustart und müsste normal starten. Ansonsten mit dem Disk Mode an iTunes anschließen und Updaten bzw. auf Werkseinstellungen zurücksetzen und neu bespielen. Wurde aber oben schon beschrieben ;)

    LG
     
Die Seite wird geladen...
Ähnliche Themen - ipod nano disk
  1. maclover1
    Antworten:
    5
    Aufrufe:
    231
  2. Handynoob
    Antworten:
    10
    Aufrufe:
    451
  3. kermayer
    Antworten:
    3
    Aufrufe:
    290
  4. joschmac
    Antworten:
    8
    Aufrufe:
    346
  5. MOM2006
    Antworten:
    4
    Aufrufe:
    328

Diese Seite empfehlen