ipod nano große schwarze batterie auf dem display

Diskutiere mit über: ipod nano große schwarze batterie auf dem display im iPod Forum

  1. qfat

    qfat Thread Starter MacUser Mitglied

    Beiträge:
    238
    Zustimmungen:
    0
    Registriert seit:
    30.01.2005
    hy,
    ich hatte heut nen komisches erlebnis mit meinem ipod nano.
    der akku war alle, also hab ich ans PB angeschlossen.
    soweit so gut, der ipod startete mit dem apfel auf dem display.
    doch dann ging er wieder aus und kurze zeit später kam der apfel wieder und wieder und wieder und wieder.

    dann hats mir gereicht und ich hab ihn abgezogen und nochmal rangesteckt,
    dann hat er mir auf dem display nur in der mitte einen schwarzen akku mit dem blitz am rand gezeigt.

    dann hab ich ihn wieder abgesteckt und wieder rangesteckt und dann ging das laden normal.

    was war das?

    danke für die hilfe.
     
  2. hagbard86

    hagbard86 MacUser Mitglied

    Beiträge:
    3.947
    Zustimmungen:
    42
    Registriert seit:
    30.03.2005
  3. qfat

    qfat Thread Starter MacUser Mitglied

    Beiträge:
    238
    Zustimmungen:
    0
    Registriert seit:
    30.01.2005
    hmm das wars aber nicht war ja nen batteriesymbol mit nem blitz links daneben
     
  4. hagbard86

    hagbard86 MacUser Mitglied

    Beiträge:
    3.947
    Zustimmungen:
    42
    Registriert seit:
    30.03.2005
    ich glaub das ist einfach das lade symbol
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche