iPod nano 1G. Verbindungsproblem, Windows XP

Dieses Thema im Forum "iPod" wurde erstellt von Anaki, 19.10.2006.

  1. Anaki

    Anaki Thread Starter MacUser Mitglied

    Beiträge:
    2.087
    Zustimmungen:
    11
    MacUser seit:
    24.04.2006
    Hallo Forum,

    ich poste hier im Auftrag einer Freundin, da ich ihr auch nicht helfen kann, habe einen iPod noch nie unter Windows laufen gehabt.

    Also, ihr Rechner ist nicht der neuste. 700 MHZ, mehr weiß sie auch nicht, kein Arbeitsspeicher und Pentium-Version, kann mir da leider keine Auskunft geben. :rolleyes: Läuft unter Windows XP.
    Sie hat sich in meinem beisein bei Gravis einen iPod nano 1G. mit 2 GB gekauft, der bekanntlich USB 2.0 benötigt, was sie denke ich mal nicht hat, das weiß sie jedoch ebenfalls nicht. Sie hat iTunes 7 und der iPod ist ebenfalls geupdatet.

    Wenn sie ihren Rechner hochfährt und der iPod nano ist bereits angeschlossen geht nach dem booten wie gewohnt iTunes an und der iPod wird links in der Liste gelistet und er lädt auch, wirft sie den iPod dann jedoch über iTunes aus und versucht anschließend wieder zuverbinden reagiert der iPod nur mit einem aufblitzendem Display, er wird nicht in iTunes angezeigt, im Batterie-Symbol ist nicht zuerkennen, das er geladen wird und es ist nur das normale Menü zusehen.

    Danach ist nichts mehr zumachen außer den iPod wieder über USB zuverbinden bzw. dranzulassen und den Rechner neuzustarten. Anders funktionierts bei ihr nicht.
    Ich kann mir das nicht erklären aber ich vermute, dass es mit ihrem USB-Port zutun hat?

    Keine Ahnung, vielleicht weiß hier ja einer Rat.

    Danke!
    Anâki
     
  2. joachim14

    joachim14 MacUser Mitglied

    Beiträge:
    7.295
    Zustimmungen:
    433
    MacUser seit:
    08.02.2005
    Das mit USB stimmt so wohl nicht. Ich habe den gleichen iPod, der läuft an einem 17" iMac G4, der noch USB 1.1 hat, vollkommen problemlos. Langsamer halt.

    Ich nehme an, Du verfügst über einen Mac. Oder? Dann teste doch alles mal daran, um auszuschließen, dass kein Fehler beim iPod selber vorliegt.
    Anschließend kannst Du Dich immer noch mit möglichen Fehlern des Rechners beschäftigen (Beileid).
     
  3. Anaki

    Anaki Thread Starter MacUser Mitglied

    Beiträge:
    2.087
    Zustimmungen:
    11
    MacUser seit:
    24.04.2006
    ich habe diesen ipod nicht hier, es ist nicht meiner sonder liegt bei einer freundin, der ihr gehört und den ipod dürften wir dann erst nochmal formatieren, da ihrer auf windows formatiert ist, eine freundin von ihr wiederum hat das selbe problem.
     
  4. rev

    rev MacUser Mitglied

    Beiträge:
    714
    Zustimmungen:
    14
    MacUser seit:
    20.05.2005
    Windows-formatierte iPods gehen doch Problemlos auf Mac OS.
     
  5. Anaki

    Anaki Thread Starter MacUser Mitglied

    Beiträge:
    2.087
    Zustimmungen:
    11
    MacUser seit:
    24.04.2006
    ah mist, war mir ganz entfallen, danke für die erinnerung! :)
     
Die Seite wird geladen...
Ähnliche Themen - iPod nano Verbindungsproblem
  1. maclover1
    Antworten:
    5
    Aufrufe:
    230
  2. Handynoob
    Antworten:
    10
    Aufrufe:
    447
  3. kermayer
    Antworten:
    3
    Aufrufe:
    287
  4. joschmac
    Antworten:
    8
    Aufrufe:
    344
  5. MOM2006
    Antworten:
    4
    Aufrufe:
    326

Diese Seite empfehlen