Ipod mini silber macht erneut Probleme

Dieses Thema im Forum "iPod" wurde erstellt von Quant, 20.09.2005.

  1. Quant

    Quant Thread Starter MacUser Mitglied

    Beiträge:
    746
    Zustimmungen:
    7
    MacUser seit:
    26.06.2005
    Liebe Gemeinde, wiedereinmal habe ich Probleme mit meinem Ipod mini 4gb silber.
    Zur Vorgeschichte:
    Ich habe mir vor 2-3 Wochen diesen Ipod bestellt und erhielt ihn dann ein paar Tage später. Der Ipod fing nach 2-3 Tagen an Probleme zu machen:
    Er wurde manchmal einfach nicht erkannt und wenn ich ihn dann vom Powermac abgeschlossen hab, ging er auch nicht mehr an. Also hab ich ihn wieder angeschlossen und Reset gemacht woraufhin dann alles wieder für den Rest des Tages schnurrte.
    Nachdem die Techniker vom Apple Store mir auch nicht mehr helfen konnten wurde der Ipod nach vielem Chaos (sehr viel Chaos hab einmal den alten Ipod zurückbekommen und einmal einen pinknen bekommen) umgetauscht.
    Am Freitag kam dann der neue silberne Liebling und wieder nach 2-3 Tagen die selben Probleme sogar mit dem neuem Gerät!

    Zusammenfassung der Probleme:
    - Nichterkennen des Ipod vom Powermac (liegt nicht am Powermac)
    - Nichtangehen des Ipods
    - erst nach Reset geht er wieder


    Kann dieses Problem an einer einzigen Datei liegen oder wo dran? Ich habe den Ipod nämlich strickt nach Handbuch behandelt...
    Ich entschuldige mich jetzt schonmal für Rechtschreibfehler (früh am Morgen...) und hoffe ihr schreibt mir schnell zurück, weil ich ansonsten heute Mittag eine schön saftige Email an Apple schreiben werde.

    mfg umbrella

    PS: Ich habe Software Update auch schon aufm Ipod also dadran liegt es nicht!
     
  2. DudeEckes

    DudeEckes MacUser Mitglied

    Beiträge:
    627
    Zustimmungen:
    0
    MacUser seit:
    11.09.2004
    Ein ähnliches Problem hatte ich mit meinem 4G iPod auch. Dieser ließ sich nur durch einen Reset aus dem Ruhezustand aufwecken (was auch erklärt, warum der iPod am Mac nicht erkannt wird).

    Warum und weshalb? Konnte ich nicht abschließend herausfinden. Trat von der Tendenz her bei AAC Datei mit einer Spielzeit von ca 60 Minuten auf.

    Zufall oder nicht, seit iTunes 5 ist wieder Ruhe. Auch hatte ich den iPod-Akku (unabsichtlich) zweimal ganz geleert. Vielleicht das ja als Tipp.
     
  3. autolycus

    autolycus MacUser Mitglied

    Beiträge:
    3.060
    Zustimmungen:
    87
    MacUser seit:
    07.04.2005
    Der iPod Akku entleert sich auch im Standby Betrieb. Wenn man ihn länger liegen lässt dann dauert es auch eine Weile bis wieder genug Saft im Akku ist damit der iPod anspringt. In der Zeit wird er natürlich auch am Rechner nicht erkannt.
     
  4. Quant

    Quant Thread Starter MacUser Mitglied

    Beiträge:
    746
    Zustimmungen:
    7
    MacUser seit:
    26.06.2005
    Ja mit dem Akku hat es nichts zu tun, weil ich einmal Musik gehört hab, dann hab ich den ipod ausgemacht und an den Powermac angeschlossen! Plötzlich wurde er nicht mehr erkannt und er ging auch nicht mehr an! Danke für die Tipps aber Akku ist es nicht
     
  5. autolycus

    autolycus MacUser Mitglied

    Beiträge:
    3.060
    Zustimmungen:
    87
    MacUser seit:
    07.04.2005
    Hast du schon mal die aktuelle Firmware drauf?
     
  6. Quant

    Quant Thread Starter MacUser Mitglied

    Beiträge:
    746
    Zustimmungen:
    7
    MacUser seit:
    26.06.2005
    Jap hab ich alles schon versucht! Aber weiß den niemand ob es an einer Datei legen könnte?
     
  7. autolycus

    autolycus MacUser Mitglied

    Beiträge:
    3.060
    Zustimmungen:
    87
    MacUser seit:
    07.04.2005
    Mit einer Datei hat es normalerweise nichts zu tun. Ich habe auf dem iPod auch Dateien liegen mit über einer Stunde laufzeit ...
     
  8. Quant

    Quant Thread Starter MacUser Mitglied

    Beiträge:
    746
    Zustimmungen:
    7
    MacUser seit:
    26.06.2005
    mh...Ok Danke für eure Hilfe, dann werd ich heut Mittag mal eine Beschwerdeemail an Apple schreiben.

    mfg umbrella
     
  9. Quant

    Quant Thread Starter MacUser Mitglied

    Beiträge:
    746
    Zustimmungen:
    7
    MacUser seit:
    26.06.2005
    Ok Beschwerdeemail ist abgeschickt. Jetzt bin ich mal gespannt was Apple macht. Habe nämlich auf Entschädigung plädiert.

    mfg umbrella
     
Die Seite wird geladen...

Diese Seite empfehlen