Ipod hängt sich nach Update 1.2 auf

Dieses Thema im Forum "iPod" wurde erstellt von hal2000, 15.09.2006.

  1. hal2000

    hal2000 Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    Registriert seit:
    27.12.2005
    habe auf meinen iPod video 30 gb die neue 1.2 firmware draufgezogen und itunes upgedatet auf version 7. wenn ich jetzt meinen iPod anschliesse kommt das Bild "bitte nicht trennen" und friert ein. erst wenn ich den iPod mit menu+select reboote funktioniert wieder alles und der iPod wird in itunes erkannt.
    habt ihr eine idee warum das so ist?

    dank im voraus
     
  2. compifrank

    compifrank MacUser Mitglied

    Beiträge:
    2.118
    Zustimmungen:
    45
    Registriert seit:
    09.01.2003
    Ich bin vorsichtig geworden und frage nun erst mal: Mit welchem Betriebssystem?
     
  3. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    Registriert seit:
    02.11.2004
    :heul: Ich hoffe du meinst welche OSX-Version! ...oder doch dieser andere Fenstermanager? :(

    Ist der iPod im Macintosh-Format?
     
  4. hal2000

    hal2000 Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    Registriert seit:
    27.12.2005
    benutze (noch) win xp, also ist der ipod windows formatiert
     
  5. hal2000

    hal2000 Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    Registriert seit:
    27.12.2005
    weiß keiner einen rat ? möchte nicht ständig meinen ipod neustarten müssen nur wenn ich ihn an den rechner anschließe.. gut ist das bestimmt nicht :)
     
  6. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    Registriert seit:
    02.11.2004
    Man sollte mal die FAT32-Platte mit Scandisk prüfen, eventuell gibts Dateisystem-Fehler durch die vielen Resets.
     
  7. Lutzifer1960

    Lutzifer1960 MacUser Mitglied

    Beiträge:
    1.532
    Zustimmungen:
    3
    Registriert seit:
    04.01.2005
    Habe jetzt das gleiche Problem wie du, keine Ahnung warum. Bisher hatte ich so etwas nicht.
     
  8. compifrank

    compifrank MacUser Mitglied

    Beiträge:
    2.118
    Zustimmungen:
    45
    Registriert seit:
    09.01.2003
    Bei Windows kann ich leider auch nicht helfen :(
     
Die Seite wird geladen...

Diese Seite empfehlen